Question

Opening The Virtual Machine Application on Windows

By mat237 ·
Tags: Windows, Software
Hello, I am this error message when I try to open my virtual machine on my windows computer, any idea how to fix this, please?

Not in a hypervisor partition (HVP=0) (VERR_NEM_NOT_AVAILABLE).
VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).
Thread display: Collapse - | Expand +

All Answers

Collapse -

Virtualization enabled in your Windows computer ?

by pauwen In reply to Opening The Virtual Machi ...

Hello,

I think by default, Windows (10) has virtualization disabled. Check your BIOS settings, depending on which computer you have, it is uusally somewhere in the 'Advanced' BIOS settings...

Related Discussions

Related Forums