General discussion

Locked

OPK Windows XP Tools

By jsolari020 ·
I am trying to run opk tools with windows xp so i dont have to have it ask me any questions when installing. So then the user will be able to turn there computer on and it will ask them to enter the key but have everything all ready to go after the welcome screen. I started using opk tools but when it is at the "Installing configuration set" point i get a "Cannot authenticate to server:Incorect Function" Error. Any ideas? This is vary valuable to me

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by stefan.hattrell In reply to OPK Windows XP Tools

Not sure if you have worked out the solution to your problem yet, but I may be able to help you.

I had exactly the same problem and it took me two days to work out what the problem was. The not so helpful OEM website provided by Microsoft did give me some useful hints as to how to solve it but ultimately I found out that the problem was not really answered.

I found that by setting a static IP address in the WINBOM.ini file, and removing a few lines I am now able to do a pre-install without any hitches.

Simply add the following lines to your WINBOM.INI file under the [WinPE.net] section:

IPConfig = 192.168.0.60
Subnetmask = 255.255.255.0

Obviously you need to give it an approprate IP address for your network. You need to remove the "Startnet" and "Gateway" lines from this same section.

I have also removed the "FactoryComputerName" and "RebootAfterComputerName" lines from the Factory section of the WINBOM.ini file.

Hopefully this solves your problem. Good luck,

Stefan Hattrell

Collapse -

by jsolari020 In reply to

Poster rated this answer.

Collapse -

by jsolari020 In reply to

Poster rated this answer.

Collapse -

by jsolari020 In reply to OPK Windows XP Tools

This question was closed by the author

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums