General discussion

Locked

Option pack4 over NT service 4

By Vuitanh ·
Is there a problem when installing Option 4 over NT service 4? I prefer not to uninstall NT service 4 to upgrade Option pack4. What option do I have?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Option pack4 over NT service 4

by DLe In reply to Option pack4 over NT serv ...

I have installed Option Pack on NT with SP5 and 6a without problems. I think the warning from the setup is that Option Pack was not tested extensively with anything higher than SP3.

Collapse -

Option pack4 over NT service 4

by Vuitanh In reply to Option pack4 over NT serv ...

Poster rated this answer

Collapse -

Option pack4 over NT service 4

by Gregory W. Smith In reply to Option pack4 over NT serv ...

...Except the Certificate Server needs to be loaded with SP3 ONLY. Fails with anything later; there's a TechNet article on it. No fix, either.

Best load:
NT4
SP3
Option Pack
SP4 (Y2K updates, IE4 with Active Desktop, if you want the desktop update)
Current SP.

Collapse -

Option pack4 over NT service 4

by Vuitanh In reply to Option pack4 over NT serv ...

Poster rated this answer

Collapse -

Option pack4 over NT service 4

by Vuitanh In reply to Option pack4 over NT serv ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums