General discussion

Locked

Oracle for OSF1 for Digital Alpha Server

By dahilgarcia ·
I would like to know which version ORACLE DBMS run over a DIGITAL alpha Server OSF1?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Oracle for OSF1 for Digital Alpha Server

by michel.beaulieu In reply to Oracle for OSF1 for Digit ...

All version of oracle run over Digital Alpha server you have just to specify when you commmand th product your platform.

Collapse -

Oracle for OSF1 for Digital Alpha Server

by Shanghai Sam In reply to Oracle for OSF1 for Digit ...

We are running here Dec Unix 5.0 and 5.1 with Oracle 8.0.6 and preparing to run on 8.1.7. on 5.1a

Here the info that I have found on Oracle Web Site


5.1a 9.0.1 (9i) 64-bit N/A N/A Certified Yes
5.1 9.0.1 (9i) 64-bit N/A N/A Certified Yes
5.0a 9.0.1 (9i) 64-bit N/A N/A Certified Yes
5.1a 8.1.7 (8i) 64-bit N/A N/A Certified Yes
5.1 8.1.7 (8i) 64-bit N/A N/A Certified Yes
5.0a 8.1.7 (8i) 64-bit N/A N/A Certified Yes
5.0 8.1.7 (8i) 64-bit N/A N/A Certified Yes
4.0d-g 8.1.7 (8i) 64-bit N/A N/A Certified Yes
5.1 8.1.6 (8i) 64-bit N/A N/A Desupported Yes
5.0a 8.1.6 (8i) 64-bit N/A N/A Desupported Yes
5.0 8.1.6 (8i) 64-bit N/A N/A Desupported Yes
4.0d-g 8.1.6 (8i) 64-bit N/A N/A Desupported Yes
5.1 8.1.5 (8i)64-bit N/A N/A Desupported Yes
5.0a 8.1.5 (8i) 64-bit N/A N/A Desupported Yes
5.0 8.1.5 (8i) 64-bit N/A N/A Desupported Yes
4.0d-g 8.1.5 (8i) 64-bit N/A N/A Desupported Yes
5.1a 8.0.6 64-bit N/A N/A EMS Yes
5.1 8.0.6 64-bit N/A N/A EMS Yes
5.0a 8.0.6 64-bit N/A N/A EMS Yes
5.0 8.0.6 64-bit N/A N/A EMS Yes
4.0d-g 8.0.6 64-bit N/A N/A EMS Yes
5.0a 8.0.5 64-bit N/A N/A Desupported
5.0 8.0.5 64-bit N/A N/A Desupported Yes
4.0d-g 8.0.5 64-bit N/A N/A Desupported Yes
4.0a-f 8.0.4 64-bit N/A N/A Desupported Yes
4.0a-d 8.0.3 64-bit N/A N/A Desupported Yes
5.1 7.3.4 64-bit N/A N/A EMS Yes
5.0a 7.3.4 64-bit N/A N/A EMS Yes
5.0 7.3.4 64-bit N/A N/A EMS Yes
4.0d-g 7.3.4 64-bit N/A N/A EMS Yes
4.0a-c 7.3.4 64-bit N/A N/A Desup:OS Yes
4.0d 7.3.3 64-bit N/A N/A Desupported Yes
4.0a-c 7.3.3 64-bit N/A N/A Desupported Yes
4.0a-c 7.3.2 64-bit N/A N/A Desupported Yes
4.0 7.3.2 64-bit N/A N/A Desupported Yes
3.2c-g 7.3.2 64-bit N/A N/A Desupported Yes

Back to Linux Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums