Question

Locked

OS install, IRLQ Error, Full Details Listed

By mystikhybrid ·
I recently bought, and built (with some help) a custom PC.

PC Components Here
http://hybrid-media.com/newpc/


I ran the PC with no problems all night. In the morning I wake to an unresponsive black screen. Hesitantly I forced shut-down.Upon attempting to reboot, windows loading screen appears, then I get a split second to see the mouse, then I get the following:

IRQL NOT LESS OR EQUAL
***STOP: 0x0000000A (0x7c90E430, 0x000000FF, 0x00000008, 0x80541890)

I cannot boot in safe mode
Note: if I remove the BIOS battery and allow it to reset, I am able to boot in what seems like safe mode.... grey windows interface. If i restart, safe mode then fails after that.

Since then I have tried:
Reset BIOS
Disconnected all USB/Firewire
Memtest (passed both sticks)
Switching/Swapping and using only one/two RAM Slots
checked RAM and video card for damage
Switching PCIe Video Card slot
Reformatted HDD and reinstalled windows
swapped SATA HDD with brand new SATA HDD
Trying Different SATA Mobo slots
Switching IDE cables
Removed new sound card
Disabled/Enabled BIOS onboard audio

I was planning to next try to boot using onboard video card... but it seems this Mobo does not have an onboard display input?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check this link

by Jacky Howe In reply to OS install, IRLQ Error, F ...
Collapse -

Well the hardware looks OK but

by OH Smeg In reply to OS install, IRLQ Error, F ...

What are you running on it?

Yes I know you said Windows but Windows What?

32 or 64 Bit XP of Vista while the Error message covers all of these sort of at least the exact meaning can be different for each OS being used. Also what else is installed here?

If you have just installed Windows and not the Drivers required for the Hardware it is most likely a Chipset error on the M'Board Chipset Drivers. So could you reboot the computer successfully previously?

If you have installed all of the Hardware Drivers and no software it could be a setting in BIOS that needs changing from the Default.

Or if you have installed software onto this system it could have corrupted the Existing Drivers. The Grey Type Safe Mode that you are describing if you pressed F8 just after the POST Screen and selected Safe Mode may be perfectly correct but it it just starts to that without any intervention that is a major issue that needs solving.
Also if you start the system and then shut down you can not reboot have you tried disconnecting the Power Lead from the Case? If it works after disconnecting the Power Lead you could have a faulty Power Supply it does happen with the Antec's sometimes.

What Monitor is used here and was there any software installed for it?

How about this can you use a Boot Disc Not a Windows Disc or Windows related OS and run the system off that without problems? Something like either a Live Linux or The Ultimate Boot CD will do to test this with and if you use the Ultimate Boot CD you can test the Hardware.

Here is a source of Free Live Linux downloads

http://tinyurl.com/23nmq

Any one will do but I recommend Knoppix STD. You can download free the Ultimate Boot CD from here

http://tinyurl.com/3jnpy

Lastly did you Overclock this system?

Col

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums