General discussion

Locked

Out of Date Driver or Program Problem

By wspadget ·
I'm testing a new app on a Compaq Pressario 1200 and I get a "MMSYSTEM257 Invalid MCI device ID. Use the ID returned when opening the MCI device." message when the application tries to access the CD_ROM drive and it is not already turning. Driver problem or did the programmer miss the boat?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Out of Date Driver or Program Problem

by TheChas In reply to Out of Date Driver or Pro ...

If the CD works fine for other uses, I have 2 suspects;

Either the program requires a faster data transfer rate from the CD than the system provides.

Or, as you suggest, the programmer used an undocumented option, or did not test the code across enough platforms.

Chas

Collapse -

Out of Date Driver or Program Problem

by wspadget In reply to Out of Date Driver or Pro ...

The question was auto-closed by TechRepublic

Collapse -

Out of Date Driver or Program Problem

by TimTheToolMan In reply to Out of Date Driver or Pro ...

Hi,

My guess is that you need to update your sound card's drivers.

Ref: The following site for a similar problem with "known working" software...

http://www.intuit.com/support/quicken/98/win/1438.html

(remove spaces from the above URL)
Cheers,
Tim.

Collapse -

Out of Date Driver or Program Problem

by wspadget In reply to Out of Date Driver or Pro ...

The question was auto-closed by TechRepublic

Collapse -

Out of Date Driver or Program Problem

by wspadget In reply to Out of Date Driver or Pro ...

This question was auto closed due to inactivity

Back to Web Development Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums