General discussion

Locked

Out of office assistant

By j.cheshire ·
Outlook 2003 SP2 When using Out of office assistant,
Internal users receive ooa message however, external mails do not receive message. Any ideas? Thank you

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

An alternative

by w2ktechman In reply to Out of office assistant

I do not prefer the out of office assistant, for several reasons. First being that it only sends a message 1 time. If away for extended periods this can be an issue. Also, most people delete the out of office email.
Instead, I like to create a rule. This can be very flexible when set as well.

Collapse -

Using a server?

by curlergirl In reply to Out of office assistant

Do you have an internal email server, such as an Exchange server? Often email administrators will block out of office responses at the server, so that they are only sent to internal email addresses. This is seen as a security measure.

Hope this helps!

Collapse -

Out of office assistant Exchange settings

by j.cheshire In reply to Using a server?

Thank you for your help. You were right, allow out of office replies was not enabled. Thank you for your help.

Collapse -

Where to find the out of office allow rule

by jsserver In reply to Out of office assistant E ...

Hi, I think I don't have the exact same problem but just to be shore, where do I find the option/rule?

Collapse -

RE: Where to find the option/rule

by jsserver In reply to Where to find the out of ...

I found the rule in the systemmanger of Exchange when looking at the (normaly)"default" sending template (don't know the exact term anymore, sorry). Just browse to some of the tabs and you whill find it just like it is called in one of the posts before.
Also you will find more options that are by default not on after installing Exchange SP2!

Collapse -

WHERE?????

by agomez In reply to RE: Where to find the opt ...

have this same problem, but can't find this option anywhere in my exchange system manager. i have expanded everything and looked at all properties. Can you or anyone tell me exactly where this is?

Collapse -

Resolved problem, THNX

by jsserver In reply to Using a server?

Thank you for your good advise. I thought it worked fine after installing SP2, but now I think that just nobody ever reported it not working.
I also looked at the option in the Systemmanager of Exchange and found several options that weren't turned on while using SP2. So tip for everyone with the same problem, look at all the options that are not by default on to see what you all have been missing since SP2.

Collapse -

Where?

by agomez In reply to Using a server?

Where is this blocked at the server? The exact location of the setting, that is.

Collapse -

Out Of Office Reply Feature (and others)

by jasonmaga In reply to Where?

MS Exchange System Manager > Global Settings > Internet Message Formats > Default (of whatever you have named your default if changed) > Properties > Advanced Tab.

Collapse -

Same problem only worked fine before

by jsserver In reply to Out of office assistant

I have the same problem (also with Exchange 2003 SP2) but it worked fine for a long time but since a couple of weeks we noticed the problem (at least that is wat I think it did).
I'm looking for an aswer to, and if I find it elsewhere I will post it here to.

Back to Software Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums