General discussion

Locked

Out of office assistant -- external

By bvalone ·
Our out of office assistant works fine for internal users, but doesn't send an out of office reply to outside senders. I don't want to have to set a rule for each address. Help?!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Out of office assistant -- external

by tonyd In reply to Out of office assistant - ...

YOU WILL NEED TO DO THIS ON YOUR EXCHANGE SERVER
USING ADMINISTRATOR PROGRAM AFTER CONNECTING TO THE SERVER WHERE YOU HAVE IMS GO TO CONFIGURATION CONNECTION THEN DOUBLE CLICK ON INTERNET MAIL SERVICE THEN ON TH THE TAB FOR INTERNET MAIL CLICK ON ADVANCE OPTION THAN THE UNCHECK DISABLE OUT OF OFFICE RESPONSE TO THE INTERNET CLICK OK CLICK ON APPLY CLICK OK
THIS WILL WORK AFTERWARDS

Collapse -

Out of office assistant -- external

by bvalone In reply to Out of office assistant - ...

Poster rated this answer

Collapse -

Out of office assistant -- external

by bvalone In reply to Out of office assistant - ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums