Question

Locked

Out of Office Assistant

By midlevel techie ·
We are using Outlook 2000 and everytime one of our people try to set out of office he gets a you do not have permissions error. He is a local admin on the box, what can be going wrong? Any help would be great.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Need some information

by pcs365_1 In reply to Out of Office Assistant

Hi beginningtechie,

This feature of Out-of-office assistant requires you to use a Microsoft Exchange email account. Most home and personal accounts do not use Exchange.

Most personal e-mail accounts through an Internet service provider (ISP) (ISP: A business that provides access to the Internet for such things as electronic mail, chat rooms, or use of the World Wide Web. Some ISPs are multinational, offering access in many locations, while others are limited to a specific region.) are POP3 (POP3: A common protocol that is used to retrieve e-mail messages from an Internet e-mail server.) accounts and do not support this feature.

Please confirm the type of connection the user is on. Any information would help me.

Regards,
PCS365_1

Collapse -

Thanks for reply

by midlevel techie In reply to Need some information

This is at my work, we are on an exchange server

Collapse -

Try this :)

by pcs365_1 In reply to Thanks for reply

Hi beginningtechie,

Make sure this Exchange add-in feature is installed and turned on by doing the following:

1.On the Tools menu, click Options.
2.Click the Other tab, and then click Advanced Options.
3.Click Add-In Manager.
4.Select the Exchange Extensions commands check box.

Try to use the Out of Office Assistant command.


If the Exchange Extensions commands check box does not appear in the Add-In Manager dialog box, do the following:
1.On the Help menu, click About Microsoft Office Outlook, and then click Disabled Items.
2.If Exchange Extensions commands appear, click it, and then click Enable.

Try to use the Out of Office Assistant command.


If you still cannot locate the Exchange Extensions commands, do the following:
1.On the Tools menu, click Options.
2.Click the Other tab, and then click Advanced Options.
3.Click Add-In Manager.
4.Click Install.
5.Click outex.ecf, and then click Open.

Try to use the Out of Office Assistant command.


Do post the results (if working or not)

Regards,
PCS365_1

Collapse -

Thanks

by midlevel techie In reply to Try this :)

I am leaving for vacation as I type this and will be back Wed 5-5. I will post back then, again thank you

Collapse -

exchange extensions

by midlevel techie In reply to Thanks

The exchange extensions box was already checked. Another thing I tested was I had him log into another workstation and have the same results. The error reads he does not have permission to use.

Collapse -

Help

by midlevel techie In reply to exchange extensions

The exchange extensions box was already checked. Another thing I tested was I had him log into another workstation and have the same results. The error reads he does not have permission to use. Any help with this would be greatly appreciated. We are having this problem with the QC Manager.

Collapse -

Needing some help

by midlevel techie In reply to Help

Can anyone help me out with this?

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums