General discussion

Locked

Outgoing Email

By diskaus ·
I am running XP Pro SP2 Outlook Express 6.0
My problem is that whenever i send mail it OEshows it to be sent but the recipents are not recieving it (unless I use web based mail whether it be from my ISP or third party like Gmail)I can recieve mail with out problems , although my ISP has recently installed spam filtering ( adjusted with no change to my problem)I have disabled my antivirus but did not effect my problem. I am at a loss where to go next, any help would be greatly appreciated.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ManISKid In reply to Outgoing Email

If I am to understand the post correctly, you can send to your ISP email and to GMAIL but nowhere else?

If this is the case, contact your ISP because they are probably having email routing problems

Possibly their new spam filtering has caused a backlog of emails in their mail que (although this generally solves itsself within 12 hours)

Collapse -

by diskaus In reply to

Turned out to be a typing error in the setup of OE.

Collapse -

by diskaus In reply to Outgoing Email

I can send using either or but only mail from web based mail gets through, my wife has her laptop connected with the same isp (through a reuter) she can get mail out to everyone ok ussing OE , only I cant.

Collapse -

by HAL 9000 Moderator In reply to Outgoing Email

If there are 2 computers and one isn't doing the job but the other is you have to look at the setup of the computer as OE is integral to Windows I would first be looking at the User Account in OE and making sure that the settings are correct particularly the POP3 Server outgoing mail setup and the port that it is connecting through.

If this is something new since your ISP has installed Filtering they may have altered the forwarding port to 9999 instead of 110 or something like that.

The only proper answer is to get in touch with your ISP and work through the settings to find out what the problem is.

Col

Collapse -

by diskaus In reply to

Turned out to be a typing error in the setup of OE.

Collapse -

by diskaus In reply to Outgoing Email

This question was closed by the author

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums