General discussion

Locked

Outgoing mail problem Exchange 5.5

By joshg ·
We are currently experiencing a problem when users send messages to Internet addresses. The messages stay in the IM Queue then after a period of time return to the user as undeliverable with the following error "Unable to deliver the message due toa communications failure". The server is NT4 sp4, Exchange SP3, the server gets to the Internet through Proxy Server. Do I need to have a port mapped at the Proxy Server?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outgoing mail problem Exchange 5.5

by Kevin Brown In reply to Outgoing mail problem Exc ...

Look at KB artilce Q178532 and Q181847

It tells you how to set up Exchange 5.5 behind Proxy Server.

A quick question. Do you have the MS Proxy Client install on the exchange server? If not, install it.

If the two KB articles don't work look at this one Q222134.

Collapse -

Outgoing mail problem Exchange 5.5

by joshg In reply to Outgoing mail problem Exc ...

Poster rated this answer

Collapse -

Outgoing mail problem Exchange 5.5

by AliveinMI In reply to Outgoing mail problem Exc ...

Look at the setting for your users mailbox.
The users require a X.400 address to send e-mail to the internet. If these have been removed this will generate the error you are seeing.

Collapse -

Outgoing mail problem Exchange 5.5

by joshg In reply to Outgoing mail problem Exc ...

Poster rated this answer

Collapse -

Outgoing mail problem Exchange 5.5

by joshg In reply to Outgoing mail problem Exc ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums