General discussion

  • Creator
    Topic
  • #2092420

    Outgoing mail problem Exchange 5.5

    Locked

    by joshg ·

    We are currently experiencing a problem when users send messages to Internet addresses. The messages stay in the IM Queue then after a period of time return to the user as undeliverable with the following error “Unable to deliver the message due toa communications failure”. The server is NT4 sp4, Exchange SP3, the server gets to the Internet through Proxy Server. Do I need to have a port mapped at the Proxy Server?

All Comments

  • Author
    Replies
    • #3880388

      Outgoing mail problem Exchange 5.5

      by kevin brown ·

      In reply to Outgoing mail problem Exchange 5.5

      Look at KB artilce Q178532 and Q181847

      It tells you how to set up Exchange 5.5 behind Proxy Server.

      A quick question. Do you have the MS Proxy Client install on the exchange server? If not, install it.

      If the two KB articles don’t work look at this one Q222134.

    • #3878471

      Outgoing mail problem Exchange 5.5

      by aliveinmi ·

      In reply to Outgoing mail problem Exchange 5.5

      Look at the setting for your users mailbox.
      The users require a X.400 address to send e-mail to the internet. If these have been removed this will generate the error you are seeing.

    • #3829974

      Outgoing mail problem Exchange 5.5

      by joshg ·

      In reply to Outgoing mail problem Exchange 5.5

      This question was closed by the author

Viewing 2 reply threads