Question

Locked

Outlook

By Wizard-09 ·
Hi all when I attach a word file to a email in outlook 2007 it will attach the file as a notepad file, I have all notepad files to open with word 2007, does anyone know way this is happen I'm losted?

Cheers

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Look at the file extension

by Charvell In reply to Outlook

It will tell you everything you need to know. If, when you save the file, you save it as a .txt then it will open with notepad for most people, even though you used Word to edit it.

Collapse -

I have

by Wizard-09 In reply to Look at the file extensio ...

File extensions are all fine, when I look in my folder it has the word icon, when I open it from my folder it opens in word, however when I goto outlook to attach that file to an email it will see it as a notepad file for what ever reason?

Cheers

Collapse -

Still need to look at the actual file extension

by Charvell In reply to I have

You stated: "I have all notepad files to open with word 2007" which means that all documents with a .txt extension will have the Word icon and open with Word, since that is your default configuration. What you need to look at is the ACTUAL extension of the file. If you don't see on after the name of the file, open up windows explorer, go to Tools, Folder Options, select the View tab and uncheck "Hid extensiions for known file types" then click Apply and Ok.

Collapse -

How about this

by pcs365_1 In reply to Outlook

Hi Wizard-09,

Try the following steps for getting through with the attachment issue that you are encountering for MS Office 2007. Note: Close Outlook 2007

1) Go to the Original location of the word file on your computer (for eg: My Documents)

2) Right-click on the file and select 'Properties'

3) Once in the 'Properties' window of that file, under the 'General' Tab click on the Change button for the Opens with category

4) This should take you to a window named 'Choose the program you want to open this file with'

If under Recommended Programs 'Notepad' is highlighted then change it to 'Microsoft Office Word' Click on 'OK' two times and then try attaching the file once again to a test mail in Outlook 2007 and let me know the results.

Do post the results (if working or not)

Regards,
PCS365_1

Collapse -

Nope Still Not Working

by Wizard-09 In reply to How about this

We use Softgrid here so I think it may be a problem with that, this is only the 3rd time I have seen it just can't seem to fix it, I may have to get onto softgrid to see if they can help.

Thanks all

Collapse -

open with

by navi147 In reply to Outlook

rt click on the notepad file -> open with -> choose program -> select note pad -> mark on always open with this....

from now all your notepad files will open in notepad only

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums