General discussion

Locked

Outlook 2000

By LF King ·
The article listed below looks like the answer I need, but I can't find it on the Microsoft site.
My problem, upgraded to Outlook 2000, I send emai in HTML format. Inserting a picture is fine, it's when I try and print the email the picture is replaced with the X placeholder.
Can anyone tell me how to fix?

Q271562 - OL2000: HTML Messages with Pictures Do Not Print Correctly After You Install Internet Explorer 5.5
When you print an Hypertext Markup Language message with pictures fromthe Internet in Outlook, the pictures may not print correctly. The message does print, but any pictures are replaced with HTML place holders that look like small boxes with an "X&...

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook 2000

by SyscoKid In reply to Outlook 2000

Have you got service pack 2 for IE? I think that will fix it.

Collapse -

Outlook 2000

by LF King In reply to Outlook 2000

Poster rated this answer

Collapse -

Outlook 2000

by DKlippert In reply to Outlook 2000

That article seems to have been removed. It is listed as one of the problems fixed by Internet Explorer 5.5 SP2

Another relevant article might be:

An Outlook HTML Message with a Picture Is Not Printed Correctly [Q295585]

Collapse -

Outlook 2000

by LF King In reply to Outlook 2000

Poster rated this answer

Collapse -

Outlook 2000

by LF King In reply to Outlook 2000

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums