General discussion

Locked

outlook 2000 not allowing user to log on

By symesd ·
Setup a new workstation and Outlook and all the configuration in "Mail" (control Panel) but when I try to enter Outlook it says I don't have permission for the email folders. How do I give permission to this network user login so email can be checked?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

outlook 2000 not allowing user to log on

by Stillatit In reply to outlook 2000 not allowing ...

When the user mailbox is set up on the Exchange server, the mailbox is tied to a user account.

When you are on a client box, you build a mail profile which specifies the mailbox(es) you want to open. Outlook tries to log into the Exchange server using the user name and password you used to log into the client machine. If this is not the user's user name and password, exactly as it is in the domain, the login to Exchange will fail, and you will see the message you saw. This can also happen ifyou are logging into the local computer rather than the domain, and the user password is different. It can also be caused by changing the user password and not logging off and re-logging on.

Good luck.

Collapse -

outlook 2000 not allowing user to log on

by symesd In reply to outlook 2000 not allowing ...

I do not see the solution to my problem with this answer. I have a profile for my w/s (let's say it's 'D1') and I want 3 or 4 people to use this w/s logged into NT as D1 and I have set them all up in 'Mail' with their own profiles and verified their Exchange mailboxes. But I can't even run Outlook to get to the profile selection screen for these 3 or 4 users b/c it says D1 does not have the right permissions. However, before I reinstalled NT on this w/s I already had D1 setup and this was all working. What have I missed?

Collapse -

outlook 2000 not allowing user to log on

by curlergirl In reply to outlook 2000 not allowing ...

I'm confused! You have three or four different people logging on to an NT workstation using the same network logon ID? But you have created different Outlook profiles - why? Are these three people trying to connect to different Exchange mailboxes but logged on with the same network user ID? If this is the case, then this network user ID (D1) must have user permissions for each of the three Exchange mailboxes in order for this to work. "D1" must be set up on the Exchange Server as either thePrimary NT logon account, or as having User level permission for each of these mailboxes. Hope this helps!

Collapse -

outlook 2000 not allowing user to log on

by symesd In reply to outlook 2000 not allowing ...

Answer I found was to go to Mail Services in Control Panel and set the logon network security on the advanced tab for each user, in MS-Exchange Server to "none" - was on "NT Password Authentication." Once I did this the problem went away.

Collapse -

outlook 2000 not allowing user to log on

by carl_drago In reply to outlook 2000 not allowing ...

The "permission" error could be caused by the 'outlook.pst' file having a "read-only" setting in it's properties. Find the file...right click...properties. Make sure "read-only" is not checked.

Then do a search for "scanpst.exe". This is a 'pst fixer'. Run that...it's simple to use and scan and fix the .pst file.

I did this today and it worked.

Collapse -

outlook 2000 not allowing user to log on

by symesd In reply to outlook 2000 not allowing ...

Answer I found was to go to Mail Services in Control Panel and set the logon network security on the advanced tab for each user, in MS-Exchange Server to "none" - was on "NT Password Authentication." Once I did this the problem went away.

Collapse -

outlook 2000 not allowing user to log on

by Kbarry In reply to outlook 2000 not allowing ...

Are you using Exchange?
If so, you can allow multiple people, using the same logon, to access thier email by using profiles.
When creating the profile make certain that you change the setting for Logon network security to none.
Goto the properties of Exchange Server within each profile you have created, goto the Advanced tab and select None from the drop-down list.

Collapse -

outlook 2000 not allowing user to log on

by symesd In reply to outlook 2000 not allowing ...

yes - Exchange. Your solution worked. Sorry to take so long to respond. Had bigger fires to put out.

Collapse -

outlook 2000 not allowing user to log on

by symesd In reply to outlook 2000 not allowing ...

This question was closed by the author

Back to Software Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums