General discussion

Locked

Outlook 2000 prompts on automatic emails

By CurtisInterruptus ·
We have some test sets that automatically need to email out test results to engineers. Problem is, the latest versions of Outlook 2000 (using Windows 2000 OS \ SP3)prompt you by asking if you want to allow it to automatically send the email. Is there a way to deactivate this security item?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook 2000 prompts on automatic emails

by DKlippert In reply to Outlook 2000 prompts on a ...

See if this helps:

www.slipstick.com/outlook/esecup/apps.htm

Collapse -

Outlook 2000 prompts on automatic emails

by CurtisInterruptus In reply to Outlook 2000 prompts on a ...

This would work if I was running Exchange, but I am not. QUOTE "The customized settings work even for a user working offline with an .ost file. However, because the settings depend on an Exchange Server public folder, you can't customize the settings for a standalone user or for a user who has a Personal Folders file or some other information store, rather than an Exchange mailbox, as the default information store."

Collapse -

Outlook 2000 prompts on automatic emails

by DKlippert In reply to Outlook 2000 prompts on a ...

Will this work for you?

http://tinyurl.com/1dju

Collapse -

Outlook 2000 prompts on automatic emails

by CurtisInterruptus In reply to Outlook 2000 prompts on a ...

Thanks! This will do while Micro$oft tries to figure out the right way to do it! I could also have removed the Micro$oft Office SP2 upgrade. This will work until I can program around the problem! Thanks so much guys!

Collapse -

Outlook 2000 prompts on automatic emails

by CurtisInterruptus In reply to Outlook 2000 prompts on a ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums