General discussion

  • Creator
    Topic
  • #2130743

    Outlook 2000 Reply issues

    Locked

    by brianaaa12 ·

    Greetings,

    Recently my Outlook 2000 started having problems replying to emails. What happens is this:

    I recieve an email and open it. I click on the Reply button and instead of getting the normal header of the previous email I get a “>” followed by some boxes, then another “>” followed by some more boxes and this repeats 3 to 4 times on the same line.

    If I go ahead and type in my reply and send it, the recipient only gets the first letter of my reply. A single letter.

    I have checked out Technet and changed Encoding settings so please don’t direct me to Technet. You will not get credit for your reply.

    Thanks,
    Brian

All Comments

  • Author
    Replies
    • #3549155

      Outlook 2000 Reply issues

      by chris hirst ·

      In reply to Outlook 2000 Reply issues

      Goto Tools\Options and click E-Mail Options You will find a section headed On replies and forwards and in the drop down boxes you can set up the style you prefer for the messages

      Chris

      • #3450464

        Outlook 2000 Reply issues

        by brianaaa12 ·

        In reply to Outlook 2000 Reply issues

        I ran setup/repair and that took care of it. But I’m not sure what caused it in the first place.

    • #3450463

      Outlook 2000 Reply issues

      by brianaaa12 ·

      In reply to Outlook 2000 Reply issues

      This question was closed by the author

Viewing 1 reply thread