General discussion

Locked

Outlook 2000 Reply issues

By brian ·
Greetings,

Recently my Outlook 2000 started having problems replying to emails. What happens is this:

I recieve an email and open it. I click on the Reply button and instead of getting the normal header of the previous email I get a ">" followed by some boxes, then another ">" followed by some more boxes and this repeats 3 to 4 times on the same line.

If I go ahead and type in my reply and send it, the recipient only gets the first letter of my reply. A single letter.

I have checked out Technet and changed Encoding settings so please don't direct me to Technet. You will not get credit for your reply.

Thanks,
Brian

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook 2000 Reply issues

by chris hirst In reply to Outlook 2000 Reply issues

Goto Tools\Options and click E-Mail Options You will find a section headed On replies and forwards and in the drop down boxes you can set up the style you prefer for the messages

Chris

Collapse -

Outlook 2000 Reply issues

by brian In reply to Outlook 2000 Reply issues

I ran setup/repair and that took care of it. But I'm not sure what caused it in the first place.

Collapse -

Outlook 2000 Reply issues

by brian In reply to Outlook 2000 Reply issues

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums