General discussion

  • Creator
    Topic
  • #2189013

    Outlook 2003 Default Format Style

    Locked

    by nschloss ·

    I need to know how to set the Outlook 2003 default Format / Style. Using Outlook 2003 in essentially default configuration. When creating a new message, it appears to double space. On investigation under Format / Style, Paragraph is selected which causes this. If Normal style is selected all is good, except only for the current message. A new message will default back to Paragraph style. How can I default this to Normal style (like everyone elses’!).

All Comments

  • Author
    Replies
    • #3060560

      Reply To: Outlook 2003 Default Format Style

      by allthegoodnamesweregone ·

      In reply to Outlook 2003 Default Format Style

      most likely you are using word as your default email editor, in which case i think you would have to edit normal.dot for the desired result. or, just turn word off as email editor.

      tools->options->mail format

      • #3044694

        Reply To: Outlook 2003 Default Format Style

        by nschloss ·

        In reply to Reply To: Outlook 2003 Default Format Style

        We are not and have never used Word as the Email editor. Appreciate where you’re coming from but not applicable here – thanks!

        • #2620136

          The answer: MS Office still at fault

          by bnbvc ·

          In reply to Reply To: Outlook 2003 Default Format Style

          You may not use word, but the signature was made in an office environment (maybe in outlook itself). I had the same problem in Outlook 2000.

          When you create a signature, outlook converts this into HTML. During this process it inserts the paragraph element (the p-element)
          This creates the paragraph formatting of the signature, if not in preview, still in the signature itself.

          The html file generated is located in either
          C:\Documents and Settings\\Application Data\Microsoft\Signatures or
          C:\Documents and Settings\\”user”\\Application Data\Microsoft\Signatures
          or any localised version of this location.

          There are two ways around it:
          1. Make your own html file in a non-office based html-editor and place it in the specified location
          2. Edit the existing html file to replace the paragraph element with a more suitable element (e.g. the span-element

          To be sure, the html-file is not edited by any office-related program, make sure it’s set read-only after you’re done.

          In either situation you will have to create a new signature based on the created/edited file.

          I might be slightly off and there are certainly people who know all the inns and outs, but this method did it for me.

        • #2441329

          Normal

          by dslcfs ·

          In reply to Reply To: Outlook 2003 Default Format Style

          You have to make your default stationary set to none
          Tools-Options-Mail Format then change stationary to none
          blank uses paragraph style.

    • #3120367

      Reply To: Outlook 2003 Default Format Style

      by bobbyd13 ·

      In reply to Outlook 2003 Default Format Style

      (Not an answer, but info for your troubleshooting)
      I have the same problem. I am running Outlook 2003 on Win XP sp2. If I reply to or forward a message, “normal” is the default. Of course if I create new “paragraph” is selected. I do not have Word set as the email editorm either, nor have we/I ever had it so. I even deleted normal.dot from my system and network profile. No luck there. Ran the repair on Outlook, no luck there. I have yet to try a comlpete reinstall of Office 2003, but that is coming soon.

      • #3120278

        Reply To: Outlook 2003 Default Format Style

        by nschloss ·

        In reply to Reply To: Outlook 2003 Default Format Style

        Any info is always appreciated – thanks! I have since found for the user in question that if stationery ‘none’ is used (was previously set to ‘blank’), the formatting was correct. However, the formatting should NOT be an issue regardless of stationery.

        • #3120221

          Reply To: Outlook 2003 Default Format Style

          by bobbyd13 ·

          In reply to Reply To: Outlook 2003 Default Format Style

          Something else interesting. All of the stationery seems to be “paragraph”. I do not understand that at all. This is has been an issue for 4 months now. If I find anything else or a resolution, I will post it. Thanks!

      • #2441330

        Normal

        by dslcfs ·

        In reply to Reply To: Outlook 2003 Default Format Style

        You have to make your default stationary set to none
        Tools-Options-Mail Format then change stationary to none
        blank uses paragraph style.

    • #3119478

      Reply To: Outlook 2003 Default Format Style

      by thupple ·

      In reply to Outlook 2003 Default Format Style

      Not an answer – but have exact same problem. New install of Outlook 2003, user picked a stationery (Leaves) and at that point is when the Style defaulting to Paragraph began to happen. I don’t know if she tripped some other switch, but I don’t think so. Changing the stationery to -None- did the trick (thanks for that!) for getting the default style back to Normal, but still doesn’t really answer the question of how to reset the Style back to Normal for ALL potential stationery/non stationery. (Word as editor was never selected either, by the way. )

    • #2635473

      Here’s what I did to fix the problem in my Outlook:

      by bneeib ·

      In reply to Outlook 2003 Default Format Style

      HTML-formatting in emails just kills me. One of the first things I do when installing outlook is to change the default format to plain text. I just did this on Outlook 2007 so I thought I would share.

      Set the Default Message Format in Outlook:

      1. Open Outlook
      2. Click Tools Menu
      3. Click Options
      4. Click Mail Format tab
      5. In the dropdown box Compose in this message format: choose between HTML, plain text, or rich text.
      6. Click OK

      I used rich text and that solved the problem. Hope this helps!!

      • #2606589

        create your own preferred format

        by techr ·

        In reply to Here’s what I did to fix the problem in my Outlook:

        You can…

        create a blank word document with your preferred line and paragraph formats.
        Save the document as .htm
        within outlook use the same document as a template for a new (blank but properly formatted)’stationary’
        -tools
        -options
        -email format
        -stationary picker
        -new
        -use this file as a template

    • #2635472

      Here’s what I did to fix the problem in my Outlook:

      by bneeib ·

      In reply to Outlook 2003 Default Format Style

      HTML-formatting in emails just kills me. One of the first things I do when installing outlook is to change the default format to plain text. I just did this on Outlook 2007 so I thought I would share.

      Set the Default Message Format in Outlook:

      1. Open Outlook
      2. Click Tools Menu
      3. Click Options
      4. Click Mail Format tab
      5. In the dropdown box Compose in this message format: choose between HTML, plain text, or rich text.
      6. Click OK

      I used rich text and that solved the problem. Hope this helps!!

    • #2895839

      Another solution

      by bluemu ·

      In reply to Outlook 2003 Default Format Style

      Recognizing this is an old thread, but here is what worked for me.

      1. Open a new email message.
      2. Click on Format Text tab.
      3. Click “Change Styles”
      4. Select “Fonts”
      5. Click on “Create New Theme Fonts…”
      6. Choose fonts of choice.
      7. Click “Save”
      8. Place the cursor anywhere toward the beginning email message.
      9. In the Styles box, right click on “Normal” and then click on “Modify…” to change the font size.
      10. Click on “Change Styles” again and then click on “Set as default”.

      Done

Viewing 5 reply threads