Question

Locked

Outlook 2003 (Exchange Cached mode) can receive but not send emails

By ncallahan ·
New user (not a mailbox size issue) can receive new emails, but new messages being sent get stuck in outbox (no error messages). If I disable cached mode, tohe user can use Outlook normally. Windows 2k PC with SP4, Outlook 2003 with SP3, Symantec Endpoint protection v10

If I make the user a local administrator, it works with cached mode enabled (not a comm/server issue). Also, the user can use OWA. This is not mailbox related. Somehow local rights on the PC are a factor. Obviously I do not want to make the user a local admin.

I have other people using this configuration but never encountered this before. I would appreciate any help on this. I do not mind having my theories/assumptions shot down either so don't be shy.

Thanks in advance.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sometimes cached mode is troublesome

by Michael Jay In reply to Outlook 2003 (Exchange Ca ...

Look into these and see if they help.

http://support.microsoft.com/kb/870926

http://www.msexchange.org/tutorials/Configuring_Outlook_2003_for_Offline_Use.html

Collapse -

Not new to cached mode

by ncallahan In reply to Sometimes cached mode is ...

Thank you Michael. I read both other the articles you have referred me to. This user does receive emails without any problem. Outlok shows status as "Connected." Since my issue is only with sending, would you suggest that I increase the upload timer? Any suggestion on the increment I might start with?

Collapse -

I really do not

by Michael Jay In reply to Not new to cached mode

think that changing the timer will help you here, try creating a new outlook profile from mail in the control panel.

What I am suspecting is a corruption in the current profile.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums