Question

Locked

Outlook 2003 Exchange Problem

By chris.lambert ·
Hi all,

Bit of a strange one this. I've just set up a new Laptop for a client and at random times during the day it will lose the connection to the Exchange (running on an SBS2003 Server).

When I look through the Event log I get several eventid errors of 40961.

I have searched the error on the net and followed MS's answer on the problem of upgrading the network card drivers and adding a line to the Registry.

The reg entry just logs the account every time the user logs out and I have to unlock it. It also stops access to the network drives.

The Laptop is a Dell Vostro 1510, the network card is a gigabit card.

Anyone got any ideas on this as it's got me stumped at the moment.

Chris

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Duplix

by Wizard-09 In reply to Outlook 2003 Exchange Pro ...

Have you checked the Duplix on the switch the network is a 1g check the switch this might be the problem might be a mis match.

Collapse -

Outlook 2003 Exchange Problem

by gupnit In reply to Outlook 2003 Exchange Pro ...

Hi,

Please verify that DNS ok and entries are fine. Also see these:

http://support.microsoft.com/kb/259922
http://support.microsoft.com/default.aspx?scid=kb;en-us;938702
http://www.eventid.net/display.asp?eventid=40961&eventno=1398&source=LsaSrv&phase=1


Hope this helps. Let me know

Thanks
Nitin Gupta (gupnit)
http://www.nitingupta.in
http://www.nitingupta.in/blogs

Collapse -

Outlook Setup

by The 'G-Man.' In reply to Outlook 2003 Exchange Pro ...

Cached Mode or Normal?

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums