General discussion


Outlook 2003 inbox problem

By a10 ·
My XP-Pro SP2 machine. Upgraded to Office 2003. The inbox lists the recipient of the email and the date, etc. Normally it would show the SENDERs name in the inbox list. It starts the listing with the recipient (my) name. I do not automatically see who it is from. How do I reset this or change this. I can't seem to find an option to change this function.


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by JimKlallsoo In reply to Outlook 2003 inbox proble ...

Ok, Directly above the top e-mail on you list where the listing starts recipients name > right click the grey cell saying recipient.

Then choose the customise current view. Then click the fields option simply add the fields you want to be visible in outlook.

Note also that you can move up or down in the right hand pane, changint he order in which they can appear.

Collapse -

by a10 In reply to

Worked great - Thanks

Collapse -

by amykong30 In reply to Outlook 2003 inbox proble ...

Another way to select the fields you want to see in your Inbox list...

Right click on any of the grey headings (like mentioned above), but choose Field Chooser. You can drag and drop any of those fields into your column headings. You can also drag the "Recipient" column heading above it's current area, a big X will be displayed - if you let go of the mouse then, the field is removed.

Collapse -

by a10 In reply to

Thanks for the advice, but I couldn't get a right-click to pop up the field chooser anywhere in the Inbox screen. I have used it before in tasks and contacts - but couldn't find it in the Mail/Inbox area.

Collapse -

by a10 In reply to Outlook 2003 inbox proble ...

This question was closed by the author

Related Discussions

Related Forums