General discussion

Locked

Outlook 2003 issue???

By flyingknees ·
I have a client who is configured to use POP mail from Outlook 2003. The problem is that sometimes it keeps downloading the same emails over and over and over again till there's about 200000 copies of them.
What could be the problem? She had McAfee Spamkiller installed and I used to think that was the problem, but I've since deleted it and it's still doing it.

This conversation is currently closed to new comments.

19 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Outlook 2003 issue???

Is the "Leave Mail on Server" option on?

That could easily cause that issue.

Collapse -

by flyingknees In reply to

Yes it's on. But it doesn't do it all the time, just some of the times. Even so, shouldn't the client recognize the mail has been downloaded already? What if the pop mailbox fills up? Does that cause this?

Collapse -

by Shahab In reply to Outlook 2003 issue???

Hi dear
I have the same problem with outlook 2003 ,
On 1 server I have 2 accounts on different domains but in one of them I have your problem sometimes with one account. But I solve this problem by using outloook express instead of Microsoft Outlook .
Please send me the solution if u find it
thanks

Collapse -

by Woodgrub In reply to Outlook 2003 issue???

I have the same problem in Outlook and I have found that it is caused by the Anti-virus program stopping the download and then Outlook will keep on auto starting again.
When this happens to me I close Outlook and thren I log on to my ISP directly and look at my emails with their browser and then I delete all the spam messages and emails not required.
This has fixed the problem each time but I suspect that it is caused by Norotn Anti-virus.
I am trialing the free AVG Anti-virus program and so far it has not caused any problems.
Hope this helps.

Collapse -

by Your Mom 2.0 In reply to Outlook 2003 issue???

I had a user who had a similar problem with his home email account. In his case it was due to the anti-spam software running on the ISP's mail server...sorry I can't remember more details.

I poked around a little onlne and found these links:
http://kb.iu.edu/data/ahph.html
http://www.askdavetaylor.com/outlook_2003_on_windows_xp_retrieves_duplicate_emails.html

The first link suggests network connectivity problems combined with the "leave message on the server" setting, among other possibilities. The second link points to anti-spam software running on the server causing problems...it suggests that AVG or something similar tags the message after scanning which results in a loop where the server sees every tagged email as a new message.

Another thing to try is to increase the time intreval on the client's send/receive. The logic behind this is that a bad / slow connection to the mail server combined with a frequent send/receive interval "confuses" the server.

Do you know what software is running on the mail server (OS, mail server program, antivirus / antispam)? Are the problems only on this one client's PC? Does the problem go away if you set up a different email client on this PC? WHat if you set up the account on another PC?

I'm inclined to believe the problem lies with on the server end, but rule out other causes by setting up the mail account on another PC and with another email client. Send test messages and see what happens.

To paraphrase Sherlock Holmes, eliminate all of the wrong and what's left is right. I'm not very eloquent today, but I think you know what I'm saying.

Collapse -

by flyingknees In reply to

Poster rated this answer.

Collapse -

by jf555 In reply to Outlook 2003 issue???

This is a well known fault in office 2003, searching the MS knowledgebase will not reveal anything, however, if you call Microsoft and talk to their tech support, they will email you a "hot fix" which in turn fixed all my client's email problems with the same issue. Unchecking the "leave mail on server" only treats the symptoms, does not cure the problem.

Collapse -

by flyingknees In reply to

Poster rated this answer.

Collapse -

by mikeh In reply to Outlook 2003 issue???

We've seen this many times with some of our clients, particularly when they're POPing from an Exchange server.

With ISP servers, we find the same problem, and the same solution for both.

1. server side AntiSpam software often hangs 'one' message, then all messages behind it get backed up. This also happens if large attachments cause a time out (video files, image files particularly).

2. the client side AV software or AntiSpam software can hang a message with a large attachment resulting in the same problem as #1.

Easiest fixes are:

1. increase Outlook timeout to around 3 minutes (180 seconds)

2. use WEB acces to email server (if possible), look for messages with large attachments and delete same

Turning off "Leave messages on server" should not be necessary and often is undesirable as clients may want to use WEB access when away from their office or home based client PC.

Mike Hedley MCSE, CNSA

Collapse -

by flyingknees In reply to

Poster rated this answer.

Back to Desktop Forum
19 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums