Question

Locked

Outlook 2003 POP3 Problem

By rpb ·
I have a user who can only receive her email from our ISP based POP3 server by clicking on Send/Receive. All settings are correct... perform automatic send/receive every 10 minutes, etc. Any thoughts, ideas or solutions?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Maybe Too Obvious

by mr.sweetchuck In reply to Outlook 2003 POP3 Problem

Is she working in off-line mode?

Collapse -

How long did you actually wait?

by wancona In reply to Outlook 2003 POP3 Problem

I noticed that happens periodically here also. Send a test email then count the minutes afterwards. Does it not ever show up?

Sometimes they have shown a day late.

Collapse -

Outlook offline

by kennynoah In reply to Outlook 2003 POP3 Problem

check if your outlook is offline

Collapse -

Solved, I think!

by rpb In reply to Outlook 2003 POP3 Problem

Thanks for the hints. Outlook was not working off line... she was able to receive mail by clicking on Send/Receive... but it was set to disable automatic send and receive, despite the other settings that told it to do it every 10 minutes.

Collapse -

I Spoke Too Soon!

by rpb In reply to Outlook 2003 POP3 Problem

Unfortunately, the problem still exists. I tried Detect & Repair as well as having rechecked all the settings for automatic send and receive. Everything looks normal... it just doesn't work unless she clicks on Send/Receive. If it makes a difference, her Outlook does send immediately... it just doesn't retrieve without a kick in the butt!

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums