Question

Locked

Outlook 2007 hyperlinks in Outlook 2002

By myspacejp3 ·
In OL2007, hyperlinks to a network file are not appearing as a hyperlink (blue underline) in OL2002. Does show properly when going from OL2007 to OL2007 but doesn't show as hyperlink in OL2002.

Any suggestions?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Change your Security Settings in Outlook

by OH Smeg In reply to Outlook 2007 hyperlinks i ...

To a lower level.

Col

Collapse -

Unable to locate security setting

by myspacejp3 In reply to Change your Security Sett ...

Unable to locate a security setting that would allow this in both Office 07 and Outlook 02.

I am able to get the hyperlink to show properly when sending from 07 to 02 by inserting <file:// before inserting the hyperlink and then closing with a > after the link.
There has to be an easier way

Collapse -

Solution found (?)

by myspacejp3 In reply to Unable to locate security ...

Pretty sure I have the solution...

In OL2002, a hyperlink to a network file will NOT display properly (blue underline) for the recipient of that email IF Word is being used as the email editor.
In OL2002, you can get the recipient to see the hyperlink to a network file IF Word IS NOT being used as the email editor.

what that said... OL2007 uses Word for both the rendering engine and the composition engine to provide a uniform experience.
(reference: http://support.microsoft.com/kb/933793 )
Since Word07 is being used as the default editor of OL07, it is safe to assume that hyperlinks will not carry over to OL02 (not sure about other versions).
OL07 uses Word07 as the email editor and it CANNOT be turned off.

If anyone else wants to add their 2cents I would love to hear it!

Collapse -

Problem Resolved!!!

by email2 In reply to Solution found (?)

This is a Word issue. I found the fix:

Turn on automatic hyperlinks
To turn on automatic hyperlinks after you have turned them off, do the following:

Click the Microsoft Office Button , and then click Word Options.
Click Proofing.
Click AutoCorrect Options, and then click the AutoFormat As You Type tab.
Select the Internet and network paths with hyperlinks check box.

Close Word and Outlook then reopen. See if when you type http://www.google.com if it underlines.

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums