Question

  • Creator
    Topic
  • #2224630

    Outlook 2007 Program Access

    Locked

    by avi ·

    I am an Outlook 2007 user. I have Zone Alarm firewall and anti-virus installed and under the trust center, outlook recognizes that the anti-virus is valid. When using my company’s FileMaker database, certain actions I take automatically send an email on my behalf. Whenever, this happens, however, Outlook gives me a warning that a program is trying to access it. I thought this wasn’t supposed to happen when you had a valid anti-virus installed. In fact, even if I turn off the monitoring for program access in outlook, i still get the same message which forces me to wait and then click allow.

    How do I turn off this warning? it is driving me crazy.

All Answers

  • Author
    Replies
    • #2617555

      Clarifications

      by avi ·

      In reply to Outlook 2007 Program Access

      Clarifications

    • #2631395

      Same problem

      by pattonjohn ·

      In reply to Outlook 2007 Program Access

      Did you ever solve this issue? I am having the same problem.

      • #2631384

        Chances are……….

        by thumbsup2 ·

        In reply to Same problem

        ….. the error appearing is a Zone Alarm message and not one from Outlook. You’ll have to configure ZA properly.

        • #2632806

          Not Zonealarm

          by avi ·

          In reply to Chances are……….

          Yeah, not so much. I have since uninstalled Zone Alarm and installed Kasperksy Anti-Virus. Still get the warning.

        • #2632716

          Must be security measures in Outlook then……

          by thumbsup2 ·

          In reply to Not Zonealarm

          I get a warning, on occation, in Outlook 2003 myself. I presume it’s the security measures designed to prevent outside programs of ANY kind from accessing Outlook files without your permission. Outlook 2007 may be much tighter than 2003. I’ve never really worried about it much though, because it’s there to protect me and when it happens it’s predictable. 😉

          You might take a look around in Outlook security settings as well as IE7 security settings. I know Outlook uses IE7 security for outbound email. Maybe you can configure IE7 security to ignore filemaker? I’ve never tried it, but it’s worth a look see.

Viewing 1 reply thread