Question

Locked

Outlook 2007 reply or forward speill check defaults to US and not English

By jasonlfarrell ·
Has any see this before..

When in outlook 2007 I go to reply or forward an email and use spell checker, it defaults to US and not English.

I am using Office 2007. I have checked my Regional and language settings, in word my spell checker uses English dictionary and even when I start a new email it uses English dictionary.
How can set the reply and forward spell checker to use English dictionary?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I'm curious ...

by OldER Mycroft In reply to Outlook 2007 reply or for ...

Why would you need a spell checker to Forward an email ?

Collapse -

I have spell check

by boxfiddler Moderator In reply to I'm curious ...

set to run automatically on everything that goes out. Unfortunately, on Replies and Forwards, it includes the original message. Though I think if I weren't a lazy bum, I could set it to ignore the original message. Criminy, now I have to double-check, bein's it'll make nutser if I don't.

Collapse -

outlook -

by jasonlfarrell In reply to I'm curious ...

If I add a some notes to the email I am forwording..

Collapse -

If I am not mistaken.....

by ThumbsUp2 In reply to Outlook 2007 reply or for ...

... it will use the default from the originating computer for all replies and forwards. Your settings only 'rule' for things you originate.

Collapse -

theroy

by jasonlfarrell In reply to If I am not mistaken.....

Really, I will test this theory.
I will send my self an email using English UK Language setting and an email using US language setting and see what happens.

Collapse -

i dug into my outlook 2007 settings

by PurpleSkys In reply to Outlook 2007 reply or for ...

i'm not sure if this is what you're looking for or not...but..go to tools, options, spelling tab, then click on "spelling and auto correction", choose "popular" from the menu on the left, you should see a bar saying "Language settings", there are a bunch of different language settings for editing in there. Mine setting are all set for English Canada...not sure if this is what you are looking for or not...

Collapse -

You have to uncheck "detect language"...

by Darryl~ Moderator In reply to Outlook 2007 reply or for ...

in Word, or any of the Office 2007 suite programs....click on the "Review" tab....in the first box on the ribbon (proofing), you will see "Set Language"...click it & a dialoge box opens....there are 2 check boxes at the bottom....uncheck "Detect language automatically".

That should fix your problem....that way it won't detect the language of the original email.

Collapse -

Thak you

by jasonlfarrell In reply to You have to uncheck "dete ...

Thank you Darryl, that works now defaults to UK dictionay .

Collapse -

It needs changing in another place as well!

by buttyharris In reply to Outlook 2007 reply or for ...

I have just solved this - you need to go down to International Options (In Outlook Options, Advanced) - there are two check boxes that are unchcked by deafult asking if you want to use English for Message Flags AND REPLIES!

Unless you do this, Outlook uses US Spellchecker...

Back to Software Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums