Outlook 2010 appointments don't show GMT offset

By michaelk ·
I set up a recurring appointment for a specific time in the Pacific time zone. The other day I noticed all of the appointments showed 7 hours later than I had put in. That is the GMT offset for our time zone. When I look at the appointments in OWA, they are correct so it's just Outlook. When I do an individual appointment, the time is right in Outlook.

Any ideas?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Time zone setting on your local system

by TobiF In reply to Outlook 2010 appointments ...

Check what time zone (and summer time) settings are applied on your own computer.

This is a user preference setting. You don't need administrator privileges to update it, just right click on the system time in the lower right corner, select "update date/time", then go for the time zone settings.

OWA has the time from the server and doesn't bother about your local settings.

Collapse -

Time Zone

by michaelk In reply to Time zone setting on your ...

All of the time zone settings on my pc show correct. This isn't affecting ALL appointments, just the one recurring one. I've even tried recreating it and it has the same problem.

Collapse -


by TobiF In reply to Time Zone

Does this happen to any recurring appointment or just this single one?
Is it an appointment you have created yourself, or did you accept an invitation from someone else?
Is this a usual meeting, or an online one?

Collapse -

Any Update?

by DLawson5 In reply to Outlook 2010 appointments ...

I just upgraded my Outlook from 2007 to 2010 and have noticed on my calendar that my recurring appointments are experiencing the same problem. My appointments show fine threw OWA, Has anyone been able to come up with a solution?

Related Discussions

Related Forums