Question

Locked

Outlook 2010 Losing Connection To Exchange Every Couple Days?

I have a user who is losing connectivity from their Outlook 2010 client (Windows 7 PC) to the Exchange 2007 server (Server 200 every couple of days. It happens at random, with no pattern. When this happens, Outlooks shows connected, but clicking send/receive will not bring in any e-mails. Sending e-mails from Outlook DOES work. This is the only user having a problem on our network. I have tried removing all add-ins, repairing the Outlook installation, removing and re-installing Outlook, and so far those have not helped. Also, nothing shows in Event Viewer.Two things that I have tried that do help (sort of) is removing and re-joining the machine to the domain, and removing the mail profile in control panel and re-adding it. After doing this, the user is able to send e-mail for a couple of days, and then eventually the same situation will occur. Recently I was also informed that every once in a while, the connection will work. Usually one or two days out of the week, but other than that, the user is unable to send. Anyone have any suggestions?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Just wondering....

by philldmc In reply to Outlook 2010 Losing Conne ...

I had a simular problem where my workstations were losing connection with my server. Outlook would drop, connections to shared folders would disappear. etc. What I found it to be was the anti virus running on the server. Server 2008 with SEP. Just something to consider.

Have you examined the logs both server and workstation during these outages?

Collapse -

I can take a look

I can look at anti virus, but I don'e believe that would be the culprit as it is only this one PC. I'm also lead to believe that it is a problem with the local PC, because if I go to web mail, the users mail populates like it should. Thanks for the response though.

Collapse -

Any luck?

by kristjfr In reply to Outlook 2010 Losing Conne ...

I have this problem with several computers on my network, all running Office 2010, Windows 7 and the Exchange server is 2010. It's rather annoying that each morning the Outlook has lost connection to the server (not running anti virus) and the users must restart the Outlook, in worst case they must restart the computer.

Collapse -

Yes and No.

In my case, the user had Outlook 2007 installed. I upgraded to Office 2010, and this seems to have resolved the issue. We are also running Exchange 2007. On a side note, the user mentioned that she has a LinkedIn add-in for Outlook that she used prior to the 2010 upgrade, and has not re-installed it after 2010 was loaded. This may be something to look into if users on your network are utilizing this add-in. Hope this helps.

Collapse -

My luck turned on

by kristjfr In reply to Outlook 2010 Losing Conne ...

It seems that I found the solution to my problem (Any luck?) Even if the powersettings in Win7 stated that it would not turn-off the network adapter during sleep, it was falling a'sleep on regular basis. I change the powersettings on the adapter it self (Device Manager) and permitted the system to set it to sleep and then Outlook was able to hold the connection, even if Windows fall a'sleep. It seems like Outlook 2010 has some problems re-connecting if the adapter is re-booted. Not a nice solution, but helps.

Collapse -

NIC Power Settings

by wagarzad In reply to Outlook 2010 Losing Conne ...

I am working this issue right now with OL07. You should be able to go into your NIC power settings and unselect "Allow the computer to turn off this device." I have found this to solve this issue, however I do have some computers that this does not work for so I am still investigating.
We have been successful if the power settings are set high i.e. 5 hours since the majority of users do not leave their computer for longer.

Collapse -

Reponse To Answer

by 2000362575 In reply to NIC Power Settings

Try this
Tools -- Account settings
Email tab, select Microsoft exchange and click change.
Select "More option". then tab Connection
Select Exchange Proxy Settings...
then select check box next to "On fast network, connect using HTTPS first and then connect using TCP/IP
Please tell me if this helped.
good luck

Collapse -

Reponse To Answer

by PurpleSkys In reply to NIC Power Settings

2000362575 - my word, I would hope that wagarzad figured it out by now, it's only been a year and a half. Please, let sleeping dogs lie.

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums