Question

Locked

Outlook 2010 not showing Sent Items

By McIntyreM ·
Recently we installed Windows 7 Enterprise and Outlook 2010 on all of our computers. On one of them, not all, the sent items are not showing up on the computer. However, when that user logs into her Outlook Web Access, the sent items are showing there. So, I know that the user still has all of her items, but why are they not showing up on the her computer?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Did you check the settings in Outlook

by OH Smeg In reply to Outlook 2010 not showing ...

It may not be set to save Sent Items.

Col

Collapse -

Yes it saves sent items

by McIntyreM In reply to Did you check the setting ...

yes, Outlook is set to save sent items. Anyway, this is a matter of showing the sent items. This user has hundreds of messages in her Exchange mailbox, but since I installed Outlook 2010, the only way that she can see them is by logging into her webmail. Outlook 2010 is not showing her these sent items.

Collapse -

Check Filter Settings

by k.mcg In reply to Yes it saves sent items

Make sure that the View isn't filtered to show a certain type of messages, ie "unread" massages.

Collapse -

A few more things to try...

by Jay217 In reply to Check Filter Settings

On her computer have you tried turning off 'Cached Exchange Mode'? If that works then you may have a damaged OST file on her machine.

You can also try running a couple of the outlook reset commands from http://office.microsoft.com/en-us/outlook-help/command-line-switches-HP001003110.aspx

Collapse -

Outlook 2010 not Showing Sent Items

by ashily24dee In reply to Outlook 2010 not showing ...

Hi,

you can also try opening Outlook in safe mode and check if you are able to view the mails. To do this,

1. Hold Windows key+ R key and type Outlook /safe->click ok. Now check if you are able to view the emails.

2. If Outlook safe works fine, try to disable add-in(s) from File->Options-> Add-in(s).

3. Click on go for COM-Add-Ins and clear the check box for all add-ins close and restart Outlook.



Hope this helps you.

Collapse -

Re: Outlook 2010 not Showing Sent Items

by p47riot In reply to Outlook 2010 not showing ...

I was having the same issue- none of my sent emails were showing up in the 'Sent Items' folder, but they were on web access; conversations also showed my replies as being located in the Sent Items folder. Mine was a simple fix, as I hope yours is.

1. Select your 'Sent Items' folder
2. On the menu bar select 'View'
3. In the 3rd ribbon section called 'Arrangement' , select any view to sort by (Date, From, To etc.)
4. Voila!

As to the cause of them disappearing in the first place...no clue! Good luck!

Collapse -

Reponse To Answer

by ken In reply to Re: Outlook 2010 not Show ...

Awesome, Thanks

Collapse -

Reponse To Answer

by Alan Hope In reply to Re: Outlook 2010 not Show ...

Thanks much.

I have been messing around on the net looking for a fix for a few days.
This worked perfect. I was "adjusting" my settings and...blew it. Thanks for the info!

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums