Outlook 2K3 - Sent Item Folder Issue

By J.Runn ·
We have a user that is using Outlook 2003 (Windows XP) and her messages are not saving to her sent items folder.

In the e-mail options menu I have the option checked to save a copy of the message in the sent items folder. -Still isn't saving the messages.

Her sent items folder is only 200ish MB size.

Does anyone know other options to set?

If you need questions answered about this I'll be here 8-5 EST. Thanks for all the help!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Re: Outlook 2K3 - Sent Item Folder Issue

By default, a copy of your sent messages is saved in the "Sent Items" folder.

This How-To Article shows you how to change this option, and not have Outlook save a copy of your sent messages.

Sent Items Folder

1. Click the Tools menu and select "Options...".

2. Click the "E-mail Options..." button.

3. Uncheck the "Save copies of messages in Sent Items folder" check box.

Tip: If this check box isn't already checked, and you would like to save a copy of your sent messages, check the "Save copies of messages in Sent Items folder" check box.
4. Click OK.
5. Click OK.

Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk.

Outlook Express and IMAP Settings (All Windows)

This tweak allows you to correctly setup Outlook Express to use folders on the IMAP server for Drafts and Sent Mail instead of duplicating them with local folders.

Open your registry and find the key below. Where {Account ID} is the number relating to the IMAP account (e.g. 00000001). You may have to open a few sub-folders to find the correct one.

From your network administrator find out the name of the root IMAP folder (e.g. INBOX), the Drafts folder (e.g. Drafts) and the Sent Items folder (e.g. SentMail).

Create new string values (or modify existing value) named 'IMAP Root Folder', 'IMAP Drafts Folder' and 'IMAP Sent Items Folder'. Set the values to equal the details obtained in the previous step.

Exit the registry and restart Outlook Express.

Registry Settings
User Key: [HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager\Accounts\
{Account ID}]
Value Name: IMAP Root Folder, IMAP Drafts Folder, IMAP Sent Items Folder
Data Type: REG_SZ (String Value)

More here:

Please post back if you have any more problems or questions.
If this info is useful, please mark it helpful. Thanks

Collapse -

The Fix

by J.Runn In reply to Re: Outlook 2K3 - Sent It ...

Okay, now this is the most humiliating fix I have ever performed on a PC. haha I was working on and checking a lot of things with this user's PC yesterday regarding this issue. After I gave up, (before seeing your post), I can't remember why I did this, but I opened her Date and Time properties in the task bar and her date was set for March 8, 2008; not 9-10-08. (Her time is only shown, she doesn't have it expanded to show the date.) So, in the back of my mind I had a thought: that the wrong date and the date inside of Outlook was mixed up, causing the problem. Anyways, I didn't say anything to the user because I didn't want to sound crazy. But in the end, that's what the problem was. She looked inside her Outlook Sent Items folder and around March 8th was all of her email she sent in the past days/weeks. This morning her sent messages are now the correct date.

I didn't know this could happen, but I guess you learn a lot of new things everyday.

Thanks for the post, I figured I'd let you know what happened. Have a good one.

Collapse -

Nice going. At least you fixed the issue.

Please post back if you have any more problems or questions.

Related Discussions

Related Forums