General discussion

Locked

Outlook 98 on Exchanger Server 5.5

By dmoore ·
We are using Outlook 98 to check our mail from the outside of the office. We communicate through MS Exchange Server. For some reason it is not allowing email meesage to show up in the inbox once you communicate to the server.

It will do the following...

1) Verify the username on the account by clicking Check Name.

2) IF I set the Microsoft Exchange SErver, Advanced tab, Logo Network Security to None. It will prompt me the username, domain, password. This works. I will verify the information and proceed.

3) Telnet to both 110, 25 port ok.

4) Ping rate fine

4) I can access the mail server through OUTLOOK EXPRESS just fine.

Any thoughts.....Maybe password issue or network credintials?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook 98 on Exchanger Server 5.5

by dheupel In reply to Outlook 98 on Exchanger S ...

It sounds like maybe you are talking about the Outlook Web Access feature of Exchange Server? In order for this to work properly, you must, on the Exchange Server, set the "Logon locally" access right to the Everyone global group.

For even more detailed information, check this MS-Knowledgebase article: Q175892

Collapse -

Outlook 98 on Exchanger Server 5.5

by dmoore In reply to Outlook 98 on Exchanger S ...

No... I don't have OWA installed yet. This is an issue with Outlook 98/2000 accessing mail server throught Microsoft Exchange Server on the client machine. Not POP3 or SMTP. They seem to work fine.

Collapse -

Outlook 98 on Exchanger Server 5.5

by dheupel In reply to Outlook 98 on Exchanger S ...

I am somewhat confused then - are you talking about dialing up to Exchange via Outlook?/

Collapse -

Outlook 98 on Exchanger Server 5.5

by dmoore In reply to Outlook 98 on Exchanger S ...

Yes... Whe have to use Outlook 98 to conenct to MS Exchange Server through dial up. All this was working fine until someone decided to change the system password. I have change every possible places a password is requested. I reset the password in some of the components in the Services menu and in MS Echange Admin Server on the computer. Iam currenlty enabling logging in the MS Private IS to see what the excat problem is. But right now.. It doesn't give me any clues.

Collapse -

Outlook 98 on Exchanger Server 5.5

by dmoore In reply to Outlook 98 on Exchanger S ...

This is what I am finding to possibly be an issue...Upon trying to ungrade Exchange 5.5 from SP1 to SP3, I am getting this notice.

"Procedure entry point : msoert.dll"
"Self registration of the DLL c....\system32\inetcomm.dll failed"

I have reinstall Exchange 5.5 Sp1 ok. Went to upgrate the SP1 to SP3.. the message above started when the Internet Service was being updated.

I have search the Knowledge Base with no luck. Hope this may help.

Collapse -

Outlook 98 on Exchanger Server 5.5

by dmoore In reply to Outlook 98 on Exchanger S ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums