Outlook and Infopath not communicating?

By goofchick ·
We are running Vista Business, Office 2007 and Infopath 2007.

One user does not have the option in Infopath to "Send to Mail Recipient" in the file menu. This same user does not have the option in Outlook to "Choose Infopath Form" in the new drop down menu.

I have tried several fixes and checked settings on .xml, default programs, even repaired infopath. In Outlook advanced options, "Enable Infopath forms" is checked.

Does anyone have any other ideas to help me? Should I completely uninstall and reinstall Infopath? What other reasons would the two programs not be talking to each other?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

What is this particular Users Access Level?

by OH Smeg Moderator In reply to Outlook and Infopath not ...

That could be the issue here if they are anything under Administrator Privileges.

Collapse -

User Access

by goofchick In reply to What is this particular U ...

This user is set as administrator

Update: I uninstalled and reinstalled InfoPath - nothing. Uninstalled and reinstalled Outlook and that seemed to fix the one problem, but created a whole new set of issues. Emails cannot be deleted. Emails are staying in the sent folder, but they seem to be sent... Did a diagnostic from F12 and got an error code: 133C - Dell says bad hard drive and are sending a tech out today to install a new one.

Collapse -

OK then lets know how things go.

by OH Smeg Moderator In reply to User Access

But you can test the HDD with it's makers testing utility available here. That might make your life a bit easier.


Collapse -

Not the HD

by goofchick In reply to OK then lets know how thi ...

The hard drives were replaced and I reloaded the enterprise software for all 5 users. The machines are still reporting the same original issue of all of a sudden going black and then restarting. The same disk error is occurring in F12: 0F00:133C.

I swapped out a known working SATA cable into one of the machines and ran F12 diagnostics again. Same error. Now Dell wants to replace the motherboards!

I think all of my communication issue with Infopath and Outlook are caused by whatever is faulty in these machines. Interesting though, that 5 machines ordered at the same time (Vostro 220 S) all have this same issue.

Collapse -

Well if this makes you feel any better

by OH Smeg Moderator In reply to Not the HD

IBM here sold a Domestic Model a couple of years ago and they had a 100% failure rate of the entire model. Not good but if nothing else it was consistent.

But if there is a Issue with something from a Manufacturing Batch not being compatible or suffering substandard components it's most likely to happen to that entire Batch of parts whatever that may be so group failures like this are not all that uncommon.

That fill you with confidence here? :^0

But back to reality get a copy of the Ultimate Boot CD and use the HDD Makers Testing Utility to test the HDD. If ti fails the test remove the HDD and fit to a different working computer and test again, if it still fails the test the HDD has gone to Silicon Heaven but if it passes the second test look at the Data Cable, the M'Board or the Power Supply as the culprit.


Collapse -


by goofchick In reply to Well if this makes you fe ...

Dell was out this AM and replaced all the motherboards. I ran F12 diagnostics before they left and all machines passed! Keep your fingers crossed for me!

Collapse -

Nope still didnt work

by goofchick In reply to Motherboards

So - problem: machines go black suddenly and restart. Fixes: replaced hard drives. replaced motherboards. Problem still exists on 5 Dell Vostro 200S machines. Solution: Dell replaced all 5 machines. new machines arrived Friday.

New problem: have to reload all 5 machines with software - UGH - see imaging question of mine - really need help to expedite.

Related Discussions

Related Forums