Question

Locked

Outlook Arrange By Date

By kwstovall ·
When I click on arrange by date...it shows me that day ( Tues ) and time...but no date ?? Im having this problem on every copy of Outlook that I run and have tried everything....the ( Date ) is checked to be shown but still no date ??

Thanks for any help !!

Ken

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Re: Outlook Date

by christianshiflet In reply to Outlook Arrange By Date

So, I assume what you are referring to is the "Received" column in Outlook is only listing the Day of Week and time, not the actual date. If that is the case you should be able to modify this by going to View - Arrange By - Custom... which should open up a window. That window should have a button labeled "Format Columns". In there you should be able to change the format of all currently displayed columns in Outlook.

The other possibility is that the "Received" column is not currently being displayed, but you do have the "Arrange in Groups" option selected. To add the "Received" column, right-click on the column headers (From, To, Subject...) and select "Field Chooser". From the small window that should appear, drag all desired columns into the header where you want them to be.

I hope that helps. If you have further questions or I am misunderstanding, please let me know. Thanks.

Collapse -

Try looking at this setting

by Defragme In reply to Outlook Arrange By Date

Dates appear in Microsoft Office Outlook 2007 based on the format specified in the settings for your operating system. If you want to change the date display ? for example, to be a day-month-year format instead of month-day-year format ? you change this in the Control Panel program in Windows


Click Start, click Control Panel, and then double-click Regional and Language Options.
On the Regional Options tab, under Standards and formats, click Customize.
On the Date tab, specify any changes that you want to make, under Short date and Long date.

Make sure your long date formatt looks like below
dddd, MMMM dd, yyyy

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums