General discussion

Locked

Outlook as pop3 having slowdown issues

By abrannon ·
We have a user running Microsoft Outlook 2003 as a POP3 client. Every once and awhile his outlook gets an icon in the systray with the message ?Microsoft Office Outlook is synchronizing folders?. When this happens Outlook grinds to a halt. He can receive mail but not send it out. Everything I have found thus far discusses Exchange and MAPI clients. Since he is configured as a POP3 client I have no options for Synchronization or Caching folders.

We have two other users that also are setup with POP3 access and they don't ever recall having that issue so i believe it has to do with his computer or setup but it's the same as the other two users.

Any ideas on how to turn this off or what the cause of the slowdown is?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Outlook as pop3 having sl ...

Make sure this client has not clicked the "Use Cached Exchange Mode" check box for his profile.

That could well cause that issue.

Collapse -

by abrannon In reply to

Used cached exchange mode is only an option when using Outlook as a Mapi client. I am using Outlook for this user as a POP3 client, connecting to our Exchange server.

Collapse -

ever solved?

by where4 In reply to Outlook as pop3 having sl ...

Abrannon, did you ever work out a solution to this? I've been having similar Outlook (false) synchronization issues with a POP3 config.

Problems like these make me feel like Glenn Danzig in Indianapolis in 1990. I guess you had to be there to understand though.

Anyway, interested in hearing an update on this one despite the age of the thread.

Cheers.

Collapse -

Another thread on this topic here

by gyoung In reply to ever solved?

http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=206501&messageID=2431044

Collapse -

by bankersgroup In reply to Outlook as pop3 having sl ...

If you are using Zone alarm or other similar program, simply turn off the Windows installed firewall. Believe it or not, that is the simplest answer and the very first thing you should do.

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums