Question

Locked

outlook exchange logon prompt

By lucentmoon ·
outlook exchange 2003
always prompt for logon checkbox is greyed out!

OS is an HP Customized xp pro sp2 streamlined installation for use in a corporate environment. I've noticed upon a complete installation that the option is always greyed out. under the security tab in the advanced options. for some reason a very small percentage of users at the plant have this option checked & greyed out, so that it ALWAYS prompts them. im hoping this is as simple as a registry entry somewhere. more of a nuisance than a problem for the users.

additional info. Server OS is running netware (unsure of version) with roaming users stored on the server. we cant escalate much less speak with anybody in net.ops exchange group for any info. outlook exchange 2003 server.
Thanks in advance'--

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Security Policies

by BFilmFan In reply to outlook exchange logon pr ...

Have the network administrators forced out a security policy using ZEN, since you are running NetWare rather than AD?

Check the settings on the protocol keys in the registry also, as recommended at http://support.microsoft.com/default.aspx?scid=kb;en-us;321652

Are they being prompted over and over to login?

Collapse -

surprisingly!

by lucentmoon In reply to Security Policies

im not sure whether or not they're using ZEN. part of the problem is that i cant talk to anyone at headquarters A.K. (net.ops.) where they would probably know root cause, im just local IT support for a large corp. i will check out the reg. entries monday, they are NOT, being prompted more than once. once the end user logs in their credentials are saved for all other apps requiring same acct.

i greatly appreciate the help, i posted on MS' forums and they were no help.

Collapse -

Could be in the Exchange Server....

by ThumbsUp2 In reply to surprisingly!

... but then again, it could be in the local mail profile. Have you checked there?

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums