General discussion

Locked

Outlook Express

By john.cb1 ·
When i open Outlook Express it opens up in the minimise window so that i have to click the maximise icon to open it in full.

How can i set it up so that Outlook Express opens up in maximise every time i open up Outlook Express

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by glyall In reply to Outlook Express

when you close OutLook Express
use the File > Exit
It should open the next time the same as the Exit it
(it holds thye setting)
When you click on the X in the upper right corner the close OutLook Express it just closes it
so the next time you open it it remebers how it was opened the lat time

good luck

Collapse -

by john.cb1 In reply to

Poster rated this answer.

Collapse -

by Curacao_Dejavu In reply to Outlook Express

also try to r-klik on the minimize tray, and then select restore.
If it does not open ful size again, use go to the edges/corners of the window and drag the window to the edge of your screen to get it to the correct size.
Then go to file and exit.
The next time you open OE it should open at the window size that you left it before.

Leopold

Collapse -

by john.cb1 In reply to

Poster rated this answer.

Collapse -

by Blackcurrant In reply to Outlook Express

Hi

Right-click your shortcut to Outlook and select Properties. On the Shortcut tab is the option to Run: Maximised.

Click Apply and then OK.

Next time you start it from the shortcut, it should automatically start maximised.

Good luck

Collapse -

by john.cb1 In reply to

Poster rated this answer.

Collapse -

by john.cb1 In reply to Outlook Express

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums