General discussion

  • Creator
    Topic
  • #2317049

    Outlook Express 5

    Locked

    by warren ·

    I have several accounts in Outlook Express 5, however most are sub accounts and error when they “Send” mail. Is there a way to have the correct account always default to send from (Yes it is set as “default” now, but other accounts always come up.
    thanks

    ww

All Comments

  • Author
    Replies
    • #2740246

      Outlook Express 5

      by thechas ·

      In reply to Outlook Express 5

      I suspect that this problem only happens when you reply to an e-mail that was sent to 1 of the “sub” accounts.

      The only way that I have found to handle this, is to pay attention when you are composing a reply to an e-mail and verify that the account shown in the From: line is your primary account.

      Chas

      • #2740245

        Outlook Express 5

        by warren ·

        In reply to Outlook Express 5

        The problem occurs when a reply is sent to ANY address, including the correct one. I have to change the from address ALL the time.

    • #2740198

      Outlook Express 5

      by thechas ·

      In reply to Outlook Express 5

      When you click on reply to an e-mail, OE automatically selects the account that the mail message was sent to as the outgoing account.

      If the account that the mail was sent to is NOT the account from the ISP that you are currently logged onto, themail will not be sent.

      Do you have any problem sending new mails that you write?

      If not, do you have any problems when you reply to mails that were sent to the account that matches the ISP that you are using?

      Next, what version of Windows?What IE / OE updates have been installed?

      Chas

Viewing 1 reply thread