General discussion

Locked

Outlook Express - Active X

By doc7213 ·
Running Win98 with Outlook Express. Any email I click on says there is a security problem (running Active X) page may not be displayed properly. All of the type is in blue. This is with every email I get, send, etc. I have already messed with the security settings, so any help would be appreciatted.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook Express - Active X

by dmiles In reply to Outlook Express - Active ...

Open the browser and click on the security tab,click on security tab,click on the custom button,active x buttons click on prompt for first one,the next two will be disable,then for the last two enable,go back to General tab and if their are preferedcustom security settings,select the restore defaults.
Open Outlook Exp.click on tools,select options for each tab you can change the preferences to your your settings,the fonts are st to blue color and can be changed here

Collapse -

Outlook Express - Active X

by doc7213 In reply to Outlook Express - Active ...

Poster rated this answer

Collapse -

Outlook Express - Active X

by doc7213 In reply to Outlook Express - Active ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums