General discussion

  • Creator
    Topic
  • #2257357

    Outlook Express Problem

    Locked

    by yobtaf ·

    I preformed some necessary maintenance on my PC the other
    day to fix a couple of problems. While I fixed the problems, I
    apparently caused another one.

    Now when I launch Outlook Express I get a window telling me
    that “no internet connection is available” and asks if I would like
    to work offline or try to connect again. If I try to connect again, it
    has no problem connecting.

    This problem is not a disaster but certainly a nuisance.

    Doesn’t one one out there have any ideas how to fix this?

All Comments

  • Author
    Replies
    • #3213661

      This should fix it

      by techexec2 ·

      In reply to Outlook Express Problem

      This should fix it:

      1. Launch Internet Explorer.
      2. Tools Menu -> Internet Options -> Connections Tab.
      3. Click the radio button named “Never dial a connection”.
      4. Click OK.
      5. (Re)launch Outlook Express. It should not ask about dialing out anymore.

      Let me know how this turns out.

    • #3213655

      double post by mistake

      by techexec2 ·

      In reply to Outlook Express Problem

      double post by mistake

    • #3213645

      Wait a minute…

      by techexec2 ·

      In reply to Outlook Express Problem

      I made an assumption that you were not using a modem. Doh!

      If you are using a modem, you cannot do what I suggested previously. But the setting must be changed in the same place.

      If you are using a modem (this is for Windows XP):

      1. Launch Internet Explorer.
      2. Tools Menu -> Internet Options -> Connections Tab.
      3. In “Dialup and Virtual Private Network settings”, select the modem from the list.
      4. Click on the “Always dial my default connection” radio button.
      5. Click OK.
      6. (Re)launch Outlook Express. It should not ask about dialing out anymore.

      You can also use the Internet connection setup wizard. To do that, click on the “Setup” button at the top of the above dialog.

      Let me know how this turns out.

      • #3213621

        It Worked !

        by yobtaf ·

        In reply to Wait a minute…

        Your first assumption was right.

        I tried it, and it worked. I never would have thought of that solution
        on my own.

        You’re a pal.

        Thanks for the info.

        • #3213445

          You’re welcome!

          by techexec2 ·

          In reply to It Worked !

          You’re welcome! Glad to be of help.

    • #3213217

      FEEDBACK

      by keithkings ·

      In reply to Outlook Express Problem

      Had same problem:

      ISP ROGERS and MSM have ‘ ‘added their own
      e-mail, thus they LOAD and PRE-EMPT the
      ‘connection;

      SOLUTION – is to get RID of ISP ROGERS, or your
      own ISP and MSM (this elimiantes their pre-empt of E-MAIL.

      RESTORE – should be used to get your e-mail back to NORMAL…k2

Viewing 3 reply threads