General discussion

  • Creator
    Topic
  • #2117900

    Outlook Express will not allow net acces

    Locked

    by shanghai sam ·

    I am using BT Speedway ISDN with IE5.5 & Outlook Express. If there is any mail in the outbox, then I cannot access the Net, nor will any mail send. The send/receive hangs while waiting for a response from the SMTP server. With no mail in outbox, everything works great! Any help is very welcome. Thanks in advance for your reply.

All Comments

  • Author
    Replies
    • #3676325

      Outlook Express will not allow net acces

      by zlitocook ·

      In reply to Outlook Express will not allow net acces

      first reinstall outlook, then if you go through a proxi server make sure you have rights to get mail and that the proxi settings are correct. check your tcp/ip settings and the mail box settings. Even one wrong number in each will not let you connect. then check the the patches aval. for your software, it sounds like one of your programs is not up to date. try updating or asking speedway about a patch.

    • #3697731

      Outlook Express will not allow net acces

      by cstaunton ·

      In reply to Outlook Express will not allow net acces

      I had the exact same thing happen to me a while ago. Reinstalling outlook express does nothing. The simple fix I found, it to delete the sent box file in explorer. When you relaunch outlook express it will re-create sent box and all should be OK. Good luck!

    • #3697724

      Outlook Express will not allow net acces

      by cstaunton ·

      In reply to Outlook Express will not allow net acces

      The Outbox.dbx is located in (Win98):

      C:\WINDOWS\Application Data\Identities\{xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx}\Micro soft\Outlook Express

    • #3712638

      Outlook Express will not allow net acces

      by retrojohnny ·

      In reply to Outlook Express will not allow net acces

      Reinstall Outlook Express? Delete default mail folders? NO WAY.

      When Outlook Express is loaded, it is set by default to perform a “Send and Receive”. On your system, it is searching and searching for the SMTP server (outgoing mail server), andnot finding it. That is why it times out.

      Very simple solution: contact your Service Provider or Network Administrator and ask them for the SMTP Outgoing mail server. When Outlook Express knows where to look, it should find it immediately.

      (These settings are in Tools/Accounts, click the Mail tab, and then double-click your e-mail account to view properties, then click the Servers tab at the top.)

      Good luck!

    • #3690346

      Outlook Express will not allow net acces

      by jdfcomputer ·

      In reply to Outlook Express will not allow net acces

      1 of 2 possible problems

      the outbox is corrupt (easy fix)
      use find and look for outbox.dbx
      and delete it, outlook express will rebiuld a new one when your start it back up.

      the connection settings are not correct
      open OE
      click tools
      clickaccounts
      double click your mail account
      click connection
      if there is a check mark remove it
      no check mark? put one in and choose lan from list

    • #3636763

      Outlook Express will not allow net acces

      by estebandelatorre ·

      In reply to Outlook Express will not allow net acces

      The simple fix I found, it to delete the sent box file in explorer. When you relaunch outlook express it will re-create sent box and all should be OK.
      It’s like a corrupted file there which stucks everything!
      Good luck!

    • #3640484

      Outlook Express will not allow net acces

      by jereg ·

      In reply to Outlook Express will not allow net acces

      .

    • #3642206

      Outlook Express will not allow net acces

      by daz’n’ash ·

      In reply to Outlook Express will not allow net acces

      Set the timeout to maximum. To do this open outlook express then click Tools|Accounts then click the Mail tab, highlight the account thee by left click once. Then click properties| Advanced tab then set the server timeouts to long.

Viewing 7 reply threads