Outlook has ALL e-mail content as attachments - body is an HTM file.

By rfreestun ·
Hi folks
I'm at my wits' end and need some help...
My boss has done something to his Outlook 2007 so that now ALL his e-mails come as an empty body, with multiple attachments. His message body appears as a text file and also as an htm file which opens in Internet Explorer.
He has tried turning Rich Text and HTML format on and Off, without success.
All mail recipients get the same form, so replying to his mail becomes very problematic, as he sees none of the relevant content to which the reply relates.
Has anyone got a clue to what has happened here. His mail is being checked by Spyware Doctor, but I don't believe this is relevant.
His mail now contains a blank body, a text form of the body, an htm form of the body, our company logo as an attachment, and any attachments ALSO as attachments...

Many thanks for your assistance

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

I would start off by returning the Settings to Default

by OH Smeg In reply to Outlook has ALL e-mail co ...

In Outlook and see what if any difference that makes.

If your boss can offer any advice on what he has done here it would be helpful as well.


Collapse -

I think we've tried that - any clever way to force defaults?

by rfreestun In reply to I would start off by retu ...

Boss has tried lots of things, without success.
He thinks there may be somethink broken with MIME.
He's in Brisbane, and I'm going there next week (from Melbourne). I'll try a complete removal/re-installation of Office 2007.

Collapse -

While you're there....

by ThumbsUp2 In reply to I think we've tried that ...

... be sure to turn OFF the use of WORD as the email editor. That alone can cause exactly what you're seeing.

Collapse -

In Outlook 2007 Word is the ONLY Editor.. :)

by rfreestun In reply to While you're there....

Thanks for the advise. I always used the Outlook Editor exclusively in versions prior to 2007. Outlook documentation says the Word 2007 editor is the default editor for Outlook 2007, and cannot be disabled. While it may be part of the problem it did behave well for nearly 12 months. I'll keep looking...

Collapse -

Or if you like

by OH Smeg In reply to I think we've tried that ...

You can drop me a Peer Mail as I'm local to the computer in Brisbane at least.


Back to Browser Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums