General discussion

Locked

Outlook - Language

By Rajaragavan K ·
I have Win98 SE installed on my machine. I have a funny problem when I try to add new contacts to my contact list of outlook. It will show me everything properly. But when i add the phone number, it will prompt a new window and ask me to choose the country, where as the country name is in different language (Arabic) Not in english. I checked my regional settings and all other, but no where i found i specified the other language. My system is configured with english language only.

Ragav

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook - Language

by vinh.le In reply to Outlook - Language

Ragav,

The only two area I can think of are:

1. Within Outlook, select Tools, Mail Format, then checked the International Options... button.

2. Within Control Panel, Modem properties, check your modem regional setting.

Hope this help.

Collapse -

Outlook - Language

by Rajaragavan K In reply to Outlook - Language

Hi,

I chked that too, The Internationals options set to US and the Modem regional setting also pointing to the right. Any more suggestions

Collapse -

Outlook - Language

by Rajaragavan K In reply to Outlook - Language

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums