General discussion

Locked

Outlook on Laptop and Desktop

By Jose.moreno ·
I work for a school district in which we use an Exchange server for our email needs, I ran to this issue a while ago and never really seemed to understand it.

1. Setup up teacher email on a desktop computer.
2. Setup up teacher email on a laptop, as soon as i hit "Send and Receive", the email from the desktop was gone and sent it to the laptop.
3. Every email that was sent to that teacher was all going to laptop and not the desktop.

Any suggestions where i went wrong?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

If I understand your question, it's because

by robo_dev In reply to Outlook on Laptop and Des ...

Outlook is really meant to run on one computer at a time, and maintains local .ost and .pst files that you can move from one PC to another. There are tools to allow you to sync these on multiple computers as well.

http://support.microsoft.com/kb/291627

http://whitepapers.techrepublic.com.com/abstract.aspx?docid=283339

Collapse -

Not with an Exchange server.

by CharlieSpencer In reply to If I understand your ques ...

robo_dev, you're describing a scenario that doesn't have an Exchange server. With a server, the default is to store the mail on the server, not in .pst or .ost files. The synchronization tools are not necessary. See my reply below.

Collapse -

You didn't set them up the same way.

by CharlieSpencer In reply to Outlook on Laptop and Des ...

You set the desktop up properly.

When you did the laptop, you make the wrong selection early in the account configuration process. Instead of selecting an Exchange account, you accidentally selected one of the options that moves mail from the server to the local client. This is useful if you're dealing with an ISP-provided e-mail account, but clearly not what you want with an Exchange server.

Do this: On the laptop, create a personal folder and move all the mail into it. Disconnect the personal folder, and close Outlook. Go to Control Panel, Mail, and delete the existing account. (This will NOT delete the user's account on the Exchange server or the personal folder you just created. It deletes the Outlook account settings on the laptop).

Restart Outlook and be sure you select the Exchange option when it prompts you to create a new account. Once it's created, open the personal folder and copy everything back to the Exchange account's Inbox. You should then see the messages on both systems.

In the future, post questions using the 'Ask a Question' button. The 'Discussion' forum is for matters of general discussion, not specific problems in search of a solution.

On the 'Questions' forum you'll find TR members who specifically seek out problems in need of a solution. You'll find more of those members in 'Questions' than here in 'Discussions'.

Additional benefits to the membership include:

1) The "Questions" forum provides for your feedback, by way of your being able to mark "helpful" responses as such. This does not necessarily mean that a given response contained the complete solution to your problem, but only that it served to guide you toward it. This is intended to serve as an aid to those who may in the future have a problem similar to yours, so that they might have a ready source of reference available, thereby perhaps obviating the need for them to repeat questions previously asked and answered.

2) The revised TR makes it quite difficult to find both "Discussions" and "Questions" that have not had a fairly recent post, owing to some functions co-mingling them in the listings. By keeping each type in their respective forums, it is easier for all to find what they are looking for.

Collapse -

Not sure if this is the real problem, but

by Deadly Ernest In reply to Outlook on Laptop and Des ...

the usual default setting for most email clients is to remove messages from the server when they get downloaded to the email client, thus you can only get a specific message at one mail client. You have to change the mail client account preferences to 'leave messages on the server' so you can download them from multiple sources.

BTW - questions should be over in the questions area, not the discussions area, next time, please make sure you tick the right radio box at the top of the page when starting a new thread.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums