General discussion

Locked

Outlook Permissions

By dsgeorge ·
I've got Outlook 2000 on a Win 2000 laptop & Desktop. The Desktop has the most current Outlook files and I want to transfer it's files via my Ethernet network to the laptop. After having done so the Laptop won't permit me to access the files saying I don't have permission to access the files. I've read the Help messages in an attempt to find out how to change the permissions to read them, but nothing seems to work. Any suggestions?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Outlook Permissions

by dmiles In reply to Outlook Permissions

If not already done go back and check the file and printer sharing
Open the Network and Dial-Up Connections folder from the Start-Settings Menu
I would then setup the file and sharing for Microsoft Networks
If the files are already set up with permissions you will have to gain access from administrator to gain access thru user profiles.

Collapse -

Outlook Permissions

by dsgeorge In reply to Outlook Permissions

File/print sharing is set, still no access. I beleive that unless permissions are set in Outlook, they won't be accessible, but for the life of me cannot find the means to do this.

Collapse -

Outlook Permissions

by dmiles In reply to Outlook Permissions

Open Outlook,go to Tools Menu,click Options,then click calendar options,click Resource Sceduling,click the permissions tab.

Collapse -

Outlook Permissions

by dsgeorge In reply to Outlook Permissions

Following the foregoing procedure while logged on as Administrator and coming into Resource Scheduling the set permissions tab is not available.

Collapse -

Outlook Permissions

by Beldin In reply to Outlook Permissions

The best way to do this is to:

1. Configure the Laptop to use Offline Folders
2. Select Tools|Options
3. Select Mail Services Tab
4. Select Offline Folders
5. Select the boxes on all the folders you want to maintain a replica of.
6. Exit thebox, and press <F9> to begin full replication

That will get you the latest files with no other trouble.

Collapse -

Outlook Permissions

by dsgeorge In reply to Outlook Permissions

Poster rated this answer

Collapse -

Outlook Permissions

by dsgeorge In reply to Outlook Permissions

This question was closed by the author

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums