General discussion

Locked

Outlook '=SMTP:name@company.com'

By matt.wong ·
Here's the scenario:

Using: Outlook 2002 & Exchange 2000
User is composing/replying/forwarding an email message. In the To box, he types in the full email address in the format name@company.com and then hits Send. The receipient(s) call him back saying they never got it. He looks into his Sent Items folder and finds that the email he sent has the following in the To box: '=SMTP:name@company.com' which didn't have this format when he sent it. Any ideas?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Outlook '=SMTP:name@compa ...

OL2002: E-mail Address Type Appears as SMTP When You Add Recipient from Offline Address Book
View products that this article applies to.
This article was previously published under Q292915
SYMPTOMS
When you work offline and add a name from the offline Address Book to the personal Address Book (PAB), the e-mail type for the personal Address Book entry is SMTP instead of Exchange.
CAUSE
This behavior can occur if you select the default No Details option when you download the offline Address Book.
WORKAROUND
To work around this behavior, use the Full Details setting when you download the offline Address Book.
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums