General discussion

Locked

OUTLOOK WEB REPLY IS NOT WORKING

By musebasa ·
I USE EXCH 5.5 AND SOME OF MY USERS ARE NOT ABLE TO REPLY OR FORWARD THEIR EMAILS FROM THE WEB ACCESS WHILE SOME CAN PLS GIVE A POINTER
THANKS

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Skitzizzy In reply to OUTLOOK WEB REPLY IS NOT ...

Ensure that the client end is configured to open the correct email client (program) from the Programs option within the properties of Internet Explorer.

Regards,

Collapse -

by advancedlogic In reply to OUTLOOK WEB REPLY IS NOT ...

try a different webbrowser. the 5.5 version of webmail can be a pain.

also verify if they have java.

opera worked well when i had that kind of issues.

Collapse -

by Ronypp In reply to OUTLOOK WEB REPLY IS NOT ...

Are the users able to reply/forward mails using web access from other computers. Is it only the problem with some users computers.

If yes, re-install the browser and as the user to login to the mail using we access and when you compose a new message, it will ask for some files, for which you will have to point it to the Office installation directory.

Collapse -

by dcrowley In reply to OUTLOOK WEB REPLY IS NOT ...

Hi,

Just went through this. When someone has either a yahoo or msn toolbar active (there may be other online toolbars, these are the 2 that we encountered) it effects the OWA. Try closing or stopping the toolbars and you will see that the mail can be replied to or forwarded. As I recall the issue is either popup stopper or some other security part of the toolbar.

Good luck, Don

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums