General discussion

Locked

Outlook XP help!!!

By jshtcm213 ·
Im using Windows Xp and Office XP.
I did fresh install and everything works fine except for when I open up Outlook, it always asks me if I want to make Outlook my default manager for mail, calendar, etc.... I click yes. But it always asks me that everytime I open up Outlook. Im using Outlook not Outlook Express and I retrieve my mail from an Exchange 2003 server. How can I make Outlook my default manager. Also, my task reminders in Outlook will automatically pop up on my desktop!!! How can I make the task reminders go straight to my task bar instead of popping up on my desktop in multiple windows. THANK YOU FOR YOUR HELP!!!

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by SimY In reply to Outlook XP help!!!

In Outlook, go to the Tools menu, Options, Other, and tick the box next to "Make Outlook the default program for Mail, Contacts and Calendar"

Collapse -

by jshtcm213 In reply to

Poster rated this answer.
1000

Collapse -

by dmiles In reply to Outlook XP help!!!

Start the registry editor (regedit.exe)
Move to HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail
Double click the (Default) value and set to "Microsoft Outlook" (don't type the quotes)
Move to HKEY_CLASSES_ROOT\mailto
Double click the (Default) value and set to "URL:MailTo Protocol" (don't type the quotes)
Double click the EditFlags value and set to 02 00 00 00
Double click the URL Protocol value and clear
Move to the DefaultIcon folder (HKEY_CLASSES_ROOT\mailto\DefaultIcon)
Double click the (Default) value and set to
"C:\Program Files\Microsoft Office\Office\outllib.dll",-12
Move to HKEY_CLASSES_ROOT\mailto\shell\open\command
Doucle click (Default) and change to
"C:\Program Files\Microsoft Office\Office\outlook.exe" -c IPM.Note /m "%1"
Alternate values (such as Lotus Notes) are:
"C:\Program Files\notes\notes.exe"=C:\WINNT\notes.ini %1
Reboot the computer

If not comfortable with editing the registry,you should try using IE to change the email default
Click Tools-->Internet Options,click the Programs Tab,now select Outlook in the box as your default email

Collapse -

by jshtcm213 In reply to

Poster rated this answer.

Collapse -

by dmiles In reply to Outlook XP help!!!

Start the registry editor (regedit.exe)
Move to HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail
Double click the (Default) value and set to "Microsoft Outlook" (don't type the quotes)
Move to HKEY_CLASSES_ROOT\mailto
Double click the (Default) value and set to "URL:MailTo Protocol" (don't type the quotes)
Double click the EditFlags value and set to 02 00 00 00
Double click the URL Protocol value and clear
Move to the DefaultIcon folder (HKEY_CLASSES_ROOT\mailto\DefaultIcon)
Double click the (Default) value and set to
"C:\Program Files\Microsoft Office\Office\outllib.dll",-12
Move to HKEY_CLASSES_ROOT\mailto\shell\open\command
Doucle click (Default) and change to
"C:\Program Files\Microsoft Office\Office\outlook.exe" -c IPM.Note /m "%1"
Alternate values (such as Lotus Notes) are:
"C:\Program Files\notes\notes.exe"=C:\WINNT\notes.ini %1
Reboot the computer

If not comfortable with editing the registry,you should try using IE to change the email default
Click Tools-->Internet Options,click the Programs Tab,now select Outlook in the box as your default email

Collapse -

by jshtcm213 In reply to

Poster rated this answer.

Collapse -

by dmiles In reply to Outlook XP help!!!

Start the registry editor (regedit.exe)
Move to HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail
Double click the (Default) value and set to "Microsoft Outlook" (don't type the quotes)
Move to HKEY_CLASSES_ROOT\mailto
Double click the (Default) value and set to "URL:MailTo Protocol" (don't type the quotes)
Double click the EditFlags value and set to 02 00 00 00
Double click the URL Protocol value and clear
Move to the DefaultIcon folder (HKEY_CLASSES_ROOT\mailto\DefaultIcon)
Double click the (Default) value and set to
"C:\Program Files\Microsoft Office\Office\outllib.dll",-12
Move to HKEY_CLASSES_ROOT\mailto\shell\open\command
Doucle click (Default) and change to
"C:\Program Files\Microsoft Office\Office\outlook.exe" -c IPM.Note /m "%1"
Alternate values (such as Lotus Notes) are:
"C:\Program Files\notes\notes.exe"=C:\WINNT\notes.ini %1
Reboot the computer

If not comfortable with editing the registry,you should try using IE to change the email default
Click Tools-->Internet Options,click the Programs Tab,now select Outlook in the box as your default email

Collapse -

by jshtcm213 In reply to

Poster rated this answer.

Collapse -

by dmiles In reply to Outlook XP help!!!

Start the registry editor (regedit.exe)
Move to HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail
Double click the (Default) value and set to "Microsoft Outlook" (don't type the quotes)
Move to HKEY_CLASSES_ROOT\mailto
Double click the (Default) value and set to "URL:MailTo Protocol" (don't type the quotes)
Double click the EditFlags value and set to 02 00 00 00
Double click the URL Protocol value and clear
Move to the DefaultIcon folder (HKEY_CLASSES_ROOT\mailto\DefaultIcon)
Double click the (Default) value and set to
"C:\Program Files\Microsoft Office\Office\outllib.dll",-12
Move to HKEY_CLASSES_ROOT\mailto\shell\open\command
Doucle click (Default) and change to
"C:\Program Files\Microsoft Office\Office\outlook.exe" -c IPM.Note /m "%1"
Alternate values (such as Lotus Notes) are:
"C:\Program Files\notes\notes.exe"=C:\WINNT\notes.ini %1
Reboot the computer

If not comfortable with editing the registry,you should try using IE to change the email default
Click Tools-->Internet Options,click the Programs Tab,now select Outlook in the box as your default email

Collapse -

by jshtcm213 In reply to

Poster rated this answer.

Back to Windows Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums