General discussion


Outlook2003 "Unable to open default e-mail folders...."

By dbergesen ·
I have Office2003 installed on a new PC and am trying to open it for the first time. It comes up saying it is building a welcome message and then I get a error message saying "Unable to open your default e-mail folders. You must connect to your Microsoft Exchange Server computer with the current profile before you can synchronize your folders with the offline folder file." I never asked it to do any synchronization. I tried to delete the e-mail account so I could re-create it and it comes back telling me I can't delete it until I create a new one to hold the messages, which there are none. Yet when I try to create a new account Exchange stops me saying there is already an account created and you can't have two. I have looked through the MS Knowledgebase and can't find any reference to the above message. HELP!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -


by Starbury In reply to Outlook2003 "Unable to op ...

To get rid of the account, Outlook must be closed. Go into control panel, then go to mail and remove it from there. Then you can either add the new one again from there or from launching Outlook. Sometimes Outlook acts a little funny, in which it needs a place to deliver "ghost" messages. If that is the case (i dont think it is) You can create a personal folder file (pst) and have it delivered to that. allowing you to effectively delete the account.
hope i understood your message and helped.

Collapse -

Outlook2003 "Unable to open default e-mail folders...."

by ChrisSaw In reply to Outlook2003 "Unable to op ...

I had same problem with SBS 2003 and Outlook 2003 with a new account.
I tried lot of things without any success. Last thing I tried works. I Deleted mailbox and Exchange Attributes associated with the account. I run Cleanup Agent in System Manager and then purge the mailbox. Waiting for 1 hour and recreate mailbox for the account and did the only thing I never tried. I stop all Exchange services then restarted them. And it works. I don't know if its a bug in EK3 or an unknown behavior or if what I did could resolve your problem.

Hope it could works for you.


Collapse -


by keith In reply to Outlook2003 "Unable to op ...


I've had this problem on two separate networks - and have resolved it twice. The second time it was partially due to the helpful response by Christian above.

Both times - a stop and start of all Exchange services on the server resolved this issue.

NOTE: the problem was only present on one or two computers on the network. On once server,t he services had stopped so I just started them. On the other server, I had to stop and restart all Exchange services that were set to automatic.

I had tried some of the other fixes - you can go till youre blue in the face - it is some type of communication error with a client to the server, related to Exchange.


Collapse -

by ibanar In reply to Outlook2003 "Unable to op ...

u need to create a profile for the user

Collapse -

I need to know what was the solution

by eaosorio In reply to Outlook2003 "Unable to op ...


I got the same problem and the same situation with a Exchange 2003 and Outlook 2003 installation. The only difference, and I don't know if you just don't want to mentioned in your post is, my outlook ask me for a access password for the server which has the exchange installation. I wonder if you could solve this problem, please let me know the solution.

I tried what the other guys suggested but it doesn't work

Collapse -

Unable to open your default e-mail folders. You must connect to your Micros

by Andre_cangussu In reply to I need to know what was t ...

I got the same problem and was resolved with the follwing KB

These problem is referent the how much connections existing of the users on Exchange

Collapse -

Outlook2003 "Unable to open default e-mail folders...."

by marionx In reply to Outlook2003 "Unable to op ...

One of my users received this error and the problem was Norton Security. If you have a software firewall installed, you may want to check to see if it is blocking some of the Exchange/Outlook communications.

Collapse -

by jangaplayer In reply to Outlook2003 "Unable to op ...

I think the firewall saying is absolutly the right solution for this problem, i have tried all over the solutions from the internet, none of them worked. I even re-installed my Outlook 2003. Until i finally cleared my log history in my Sygate firewall, then Outlook loaded and started synchronizing, everything went back to normal.

Collapse -

one solution

by osamu.makiguchi In reply to Outlook2003 "Unable to op ...

i was having the same problem. the way i got mine to work was to go into:

control panel
email accounts
view or change existing email accts
highlight your exchange acct and choose change
more settings
check the Connect to my Exch Mailbox using HTTP
click on exchange proxy settings
type in your server name in the proxy server box

i was able to connect after this.

Collapse -

I got it working by the most unrecommended methodoly

by ssalim In reply to Outlook2003 "Unable to op ...

Hi, I had the exact problem running on a fresh install fo Exchange 2003.

I restarted the server and itś fine.

Luckily for me itś non production environment

Related Discussions

Related Forums