Locked not showing autofill suggestion contects whent composing Mail

By mpathekar ·
My Hotmail a/c becomes Outlook this is good. But when I composing a new mail and typing email address with letters, not showing auto-complete / auto-fill suggestion email address's that start with that latter. I have to first copy and paste every email address to sent the mail.
Their is any solution for I getting that problem, Please suggest me.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

suggested contacts

by rduncan In reply to not showing a ...

in you should have a 'suggested contacts' address book, these are mail addresses that you don't have in you address book but have sent mail to previously, export and import these:

Log on to your Windows Live Hotmail account.
In the left pane, click Contacts.
On the Windows Live Hotmail toolbar, click Options, then click Export Contacts.
Under Export contacts, click Export contacts.
When prompted to open or save the file, click Save.
Select a location to save the file, and then click Save.
NOTE The default file name is WLMContacts.csv.

In Outlook, on the File menu, click Import and Export.
Click Import from another program or file, and then click Next.
Click Comma Separated Values (DOS), and then click Next.
Click Browse to locate the file you saved in step 6, select the file, and then click OK.
Under Options, choose an option for how to process duplicate contacts, and then click Next.
Click the Outlook contacts folder where you want the imported contacts to be saved, and then click Next.
NOTE Many people only have one Contacts folder. However, if you have multiple contacts folders, you should pick the folder where you want your Windows Live Hotmail contacts to be saved.

Click Finish.

Related Discussions

Related Forums