Question

Locked

overclocking warning to reboot

By pisono ·
i have a ga- h67a -udh3-b3 with intel i5 2500k iam not overclocking the cpu but am getting a overclocking warning why

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You could...

by cmiller5400 In reply to overclocking warning to r ...

You could try and reset the motherboard's BIOS/CMOS to defaults. That may help... Just note any custom settings before you do this.

Collapse -

Reponse To Answer

by pisono In reply to You could...

I think I did that by removing the board battery for 15 mins. Seems I get the reboot during a defrag/optimizing operation which I use for three other computers.This (i7 2600k gigab H67)and another computer ( i5 760 gigab p67) are new builds. . It started after I moved to W7 64b from xp 32b. Still confused> thanks

Collapse -

Here you are going to need to enter the BIOS

by OH Smeg In reply to overclocking warning to r ...

And reset it. As this is a Gigabyte M'Board that means pressing the Delete key when you first see the BIOS Screen. By default this is the Gigabyte Screen.

Look at the CPU Settings they should be set to Auto and this will cure the issue. Just remember to save the Settings as you exit the BIOS.

Col

Collapse -

Reponse To Answer

by pisono In reply to Here you are going to nee ...

Changed and saved BIOS last night to a "fail safe default" and this morning had the overclock warning notice. Need more suggestions. All drivers were updated after w7 64b install. Could "et6sc" have an impact on this problem?

Collapse -

Flash the latest firmware

by Spitfire_Sysop In reply to overclocking warning to r ...

Go to the Gigabyte website and download the latest firmware. Flashing is pretty simple now, they have great tools. I suspect that your error message is wrong and this might make it go away.

Collapse -

Performance Defaults isn't the complete solution here

by OH Smeg In reply to overclocking warning to r ...

It doesn't set the CPU, DRAM Timings or other things that are important to the system. It only alters things that control things like DMA Application and so on.

You need to physically set the Date & Time in the BIOS as well as the CPU Timings then set to Performance Defaults.

Col

Collapse -

Reponse To Answer

by pisono In reply to Performance Defaults isn' ...

did the first part, second part re: the perf settings- i'm not following
Where would i get them? I'm Seeing in the bios on the right column warnings of over clocking. This I can't "compute"

Collapse -

OK when you enter the BIOS

by OH Smeg In reply to overclocking warning to r ...

By pressing the Delete Key when the Gigabyte Logo is on the screen you are greeted with a Blue Screen with a white type face.

The First column is something like Standard CMOS Setup, this holds the Date, Time and basic Configuration of the system.

The next option is called something like BIOS Feature Setup and so on. The BIOS Feature or Chipset Feature should be where the CPU Settings reside but this depends on the BIOS Version you have. But it's generally on the second or third option that you see when BIOS opens.

As I don't have one of those M'Boards here I can not look to see where it is. However it should be in the User Manual supplied by Gigabyte.

If you don't have the manual any longer it's available here for download

http://www.gigabyte.us/products/product-page.aspx?pid=3702#manual

Col

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums