General discussion

Locked

OWA 2003 Authentication/Login Error

By rickw ·
I am running SBS 2003 and I somehow messed up the security in IIS6. I can get the login screen internally and externally but I can not login as any users. I get the following error; "You could not be logged on to Outlook Web Access. Ensure that your user name and password are correct, and then try again." I have crossed referenced all of my IIS settings with a known good SBS 2003 server but it still will not work.
Thanks,
Rick

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to OWA 2003 Authentication/L ...

which SBS version standard or premium?

Collapse -

by CG IT In reply to

premium comes with ISA server and ISA has its own configuration for OWA. Standard doesn't and has its own configuration so we need to know which one your running.

Collapse -

by rickw In reply to

SBS 2003 premium. I applied Exchange SP1 a month before this all started happening. I have tried to login several different ways. The login name feild automatically populates with "domainname.local\" in front of the user name. That has been that way for quite some time. I have always been able to log in with just the user name and password.

Collapse -

SBS 2003 Login problem

by gary In reply to

Did you ever get an answer to this problem? I'm having the same issue and I don't know why.

Collapse -

Premium Edition ISA 2004 Installed.

by CG IT In reply to SBS 2003 Login problem

open ISA server management console. in the left pane choose firewall policy. verify you have a SBS OWA Web Publishing rule.

if not create a OWA Web Publishing rule. the parameters are:

Action tab: Allow
From tab: Anywhere
To tab: publishing.<yourdomain>.local
check the box forward the original header instead of the actual one. Check radio button requests appear to come from the original client.
Traffic tab: HTTP and HTTPS
Listener tab: SBS web Listener Port 80 Port 443 External networks, authentication: Intergrated, public name <your public domain name> [NOT local] , paths = internal paths are : /exchange/* [&amp /exhweb/* [&amp /public/*


Are you using the remote connection client program to access OWA? did you enable VPN during the configure email and internet connection wizard AND configure OWA in the Windows Server 2003 firewall?

Collapse -

Not Using ISA

by gary In reply to Premium Edition ISA 2004 ...

I'm not using ISA. The box sits in a data center with no users behind it so there was no need. By the way, it only happens to some accounts. Weird.

Collapse -

SBS Server 2003

by techsupport In reply to OWA 2003 Authentication/L ...

Be sure to use the wizards in SBS. Sometimes making chages outside of the wizards just makes things worst. Re run the Internet and email wizard to setup your remote access for your mobile and workplace users

Collapse -

Use Wizards

by gary In reply to SBS Server 2003

I have done so with no change. This is only happening to some accounts.

Collapse -

Same issue but using ISA 2004

by rccawthon In reply to OWA 2003 Authentication/L ...

I tried creating the rule, but that seem to do nothing for me. I messed this up while trying to resolve active sync issues with Windows Mobil 5. I would like to get this working again as well as figure out why my mobile device can not sync with my server. Any help would be greatly appriecated.

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums